POP OUT panel stop working in VR

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?

yes

Brief description of the issue:

In SU10: Pop out panel do not react anymore when you are in Vr ! Go back in 2D they work. All was ok in SU9

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

In SU10: Take the A320 for example. Pop out the engine panel and go in VR. Spool up the engine: the 2D engine panel do not react ! This is the same for all the panel and this a problem for cockpit builder ! I use a physical FMC in VR (opencockpit) with the FMC pop out windows and now it is unusable ! It was working in SU9

PC specs and/or peripheral set up if relevant:

i7 9700 GTX3080

Build Version # when you first started experiencing this issue:

1.27.21.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes. In vr, my atc pop out does not work.
Provide extra information to complete the original description of the issue:

The panel items do not highlight and are not clickable. As well, there are issues with the stereo depth of the cursor when over the panel and the panel can sometimes not be clicked on due to seeming occlusion issues.
If relevant, provide additional screenshots/video:

As note on my ticket, this seems to be working for me this morning. Not sure how it resolved differently as I didn’t do anything to my setup.