Possible pilot profile error badge missing

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

2 tags are required: One for platform, and one for aircraft.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Yes

Which aircraft are you reporting an issue about? (Please also add the proper tag for it)

X

Which aircraft version are you experiencing this issue on? (You can find this listed in the Content Manager under the Aircraft Name)

X

Brief description of the issue:

After installing 1.37.12.0 on the main menu profile page it seem like the pilot badge is missing. but when clicked all the stats come up as normal

Provide Screenshot(s)/video(s) of the issue encountered:

image

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Exactly as the OP says, pilot badge & Next Level Hours are missing. Logbook & statistics are still there.

Partial Specs & settings:
Build: SU15B v1.37.12.0
3rd-Party Addons: None, Community Addons: None
i7-12700K (No overclocking), 32 GB 5200 MHz DDR5 CL40, Arc 770 (16GB, v31.0.101.5333).
Graphics Tab: TAA, Render resolution 1700x960 @ 125, AMD Fidelity - 150, VSync - On, FRL - 100% MRR (60 Hz), HDR10 - Off, DX12B, TLOD @ 250, OLD @ 200, Motion Blur - Off, Other settings - all Ultra
Data Tab: Data Connection: All six options - On, Data Limit - Off, Bandwidth - Unlimited, Rolling Cache - Off
Developers Tab: Developer Mode - Off
MSFS Version: MS-Store, Standard

If relevant, provide additional screenshots/video:

Repro - Pilot Profile Badge Missing

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

May I ask why I see ‘0 hours’ as the ‘Next Level’ in my profile?

I’d guess that it is part of the same bug that causes the badge not to display. But good to call it out, though, as the cause may be different.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

My badges are still selected and present, but my Next Level progress is 0.

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

I’m not in the beta program and this exact same issue happened to me today.

If relevant, provide additional screenshots/video:

same problem for me, the badges are missing.

Hi all
I recently got a issue with my MSFS profile page. The account info got empty but only total hours here. You can check the attached picture. I have tried re-log in my account in both microsoft store and Xbox app but nothing helped. I could run my flight normally only this page got weird. I am in SU15 beta.

Yes I have restarted my PC after re-log into my account in both Microsoft store and Xbox app.

I’ve seen the same in the last build or two.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Similar issue as OP. Opened the sim after beta update x.12 and while I still have my badges and the right number of flight hours, the “Next level” area shows “0 hours” rather than the correct next level hours. I’ve restarted after several XBox app updates over the last several days, and nothing has changed despite signing out/in of the app and the sim and restarting each.

If relevant, provide additional screenshots/video:


Seeing an issue with the NEXT LEVEL hours this was after update to .12 Beta. Log files are all fine. Before the update it was saying 900 not 0.

Before uninstalling beta SU15, I experienced this issue as well. After going back to the public releasee version of MSFS, the badge came back.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Profile awards are still on the profile but next level progress is 0

If relevant, provide additional screenshots/video:

Stuck :confused:

image

I have it as well.

Same here

No developer

Xbox series X

But my logo is missing, the hours to next level kissing basically everything but my total hours is gone

Came back for me when I left the SU15 Beta last week.