Possible solution for no clouds with live weather

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons?


Brief description of the issue:

no clouds with live weather

Provide Screenshot(s)/video(s) of the issue encountered:

Provide coordinates (DevMode > Options > Display position)

Provide time & date of the observed Weather issue

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

not sure I think SU 10

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

[wrap=template key=“Topic_template”]

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

[/wrap] I have had this issue as has others with no clouds in live weather. Sometimes I would have them, other times they might load into the flight, or not at all. Also baro and wind would not load some of the time until sometime into the flight. I tried some fixes but nothing really worked such as this one where you check both private and public for flightsimulator in windows defender firewall allowed apps.

Then I went to Windows Defender firewall/Advanced setting/Inbound rules scrolled down to anything for flight simulator and more than half where not enabled. So I just went through and enabled all of them, and now I have clouds ,baro, wind all the time. I tested with several flight and always have clouds now. I hope this might be a solution to this problem.

Also for Asobo why are there so many entries for the flight simulator, is this right?
Also I make sure malware bytes is off, not sure if this was causing problems too.

1 Like

I do not have that many entries, I only have two for flightsimulator, and have none for flightsimulator.exe

I don’t know why I would have that many either, but I’m hoping Someone from Asobo can commit on it. But that’s what got my clouds, baro, wind back.

1 Like

Asobo does not respond to individual issues in the forum.
They do monitor the forum, and are aware of forum issues, but do not respond to, or solve individual problems here.

Other responders to your post may have some advice, and you could also “Submit a Request” to Zendesk, using the “Support” tab at the top of the page, they may be able to tell you what is going on.