Problem with texture quality

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons?

Yes

Brief description of the issue:

hello, for months now i’ve been experiencing this very ugly and very strange problem, textures have been dropping ridiculously high and low, premise i have as cpu an Intel Core i79700k, GPu Nvidia RTX 2080ti, ram: 32gb 3200mhz. and msfs is installed on a dedicated nvme ssd. Connection right now is a 200 mega, but even in the past with 1 gigabit, I had the same problem. I have included some photos of how I see, in all scenarios, I took as example in this case LOWI (Insbruck). The settings are the current ones and the rolling caches I tried putting them both active and not, how can I fix it? Please, I even reinstalled windows to do that. but nothing changed.
If you want I can send other photos of problem or settings

Settings all ultra and LODs 200/200
Thank you!

Provide Screenshot(s)/video(s) of the issue encountered:



Detailed steps to reproduce the issue encountered:

/

PC specs and/or peripheral set up if relevant:

I79700K RTX 2080TI

Build Version # when you first started experiencing this issue:

1.29.30.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

I change same settings from nvidia control panel, and .txt file of the game, but not relative to this, only for the colors

If relevant, provide additional screenshots/video:

Did you try deleting the rolling cache contents?

absolutely yes, I also reset all pc, I contacted by opening a ticket, directly msfs, giving me the usual possible reasons, I tried everything, but it always stays like that, in the ticket it also tells me to try to manually create a cache region, but except that it doesn’t let me do it, i.e. the keys are disabled, but then even if it was, I can’t put myself to do it by hand for the whole world

2 Likes

Try setting your PC up according to this vid.
See if that helps:

the same, I mean if I put the ultra is better than video, the problem is the base of mountain texture not the lod I mean. Like if you can, can do a screen from runway 08 of LOWI, into the mountains in front of you with snow (live weather I think). Thank you

1 Like

1 Like

but is the same

1 Like

I promise I am not making this up; but I noticed in the last dev blog post, one of the wishlist items that seemed to have a lot of traction recently were “mountains look bad in MSFS; too soft” or something along those lines and Asobo is investigating it.

My point, I don’t think it’s your issue; I too have noticed some less than stellar textures and mountains lately.

2 Likes

so you think that the problem are in all pc ? and not in mine ?

1 Like

As you can see, there is really no difference between your pic and mine, and I used the same settings.
I would say what you are seeing is probably what most others have!

1 Like

what is your hardware ?

Nowhere near as good as yours.
Vid card is a 1070GTX

roger, so probably the problem is msfs and not my pc or connection, and me that I reset the PC for nothing, ■■■■ it

1 Like

but some my friends see better, why… this is a today photo

I suspect it depends on where you are.
I can get those kind of pics from altitude as well, mountains aren’t particularly well done.

yes but what about this near Marocco

I would guess you are a lot higher and further away from the ground.

FL320, lod 200

The pic in the Tui jet is probably around 7 to 10 thousand feet, so naturally the scenery pic will be sharper.