PSA: LOD Slider Can Be Increased Past 200 - Dramatically Improves Photogrammatery

Thank you, this tweak works fine to me.
I6700k @4.4 / 32gb DDR4 @3200 / GTX1080ti /Samsung evo +970 m.2
Twice the loading time, but insane picture quality😇
30fps is ok for me @ 2k ultra settings

Hi!
What kind of program are you using to show the perfomance information showed in the upper right corner?

Please vote, click vote button at left of the title, on this thread Increase LOD Distance for Higher GPUs

Ps: Now with the faster MSFS loading speed on next sept update will help.

1 Like

Love reading all of these comments. Thanks to the OP!!!

Guys and gals, please vote on this (link shared above my post) so we can ensure asobo will do something about LOD

At the moment

  • Terrain level of details control both texture and building quality at any altitude low or high altitude
  • Terrain level of details for texture is the same offline\online not related to internet bandwidth
  • Terrain level of details for texture even on HD 4096x4096 offline, is the same, not related to internet bandwidth

MSFS TEAM need to increase both LOD and add seperate fader: Texture Level Of Details.




3 Likes

Vote here instead

Ground texture - Low resolution - Internet incorrect Bandwidth

Terrain LOD at 3.0 works perfectly for me. Not a big fps hit, smooth, and the photogammetry cities don’t show up at distance as triangles. Much more realistic! Thanks so much for this. 17 10700K 32GB 3200 ram 2080S

3 Likes

Agreed.

Instead of us all hacking config in the brand new product, reducing the compatibility of your install with whatever is updated later and so on, let’s get an actual fix to this problem.

Generally, it would be great if everyone stopped thinking they’re so clever with their placebo improvements and instead, collect useful data (like “why is my fast internet doing Nothing while the game still shows me blurred scenery?”) and raising the issues, without deviating way outside the parameters the dev team thinks we are using.

3 Likes

Why can’t we vote on this thread ? It’s an important issue.

3 Likes

Or, they could respond to this problem and fix it so we don’t have to?

1 Like

Sure would be nice.

I tried a flight in New Zealand last eve and the experience was so janky and inconsistent I gave up and went back to waiting for the next update.

The TBM was exceeding the permissible ITT even at like 20% throttle, but you need almost full throttle on takeoff so technically i would have destroyed the turbine by the time I was halfway down the runway. Unfortunately, engine damage is not modelled at all, probably because they knew the systems aren’t working right.

The major airstrip in New Zealand for some reason had a huge dip right on the runway. Started rolling and the ground dropped away, blam, would have utterly wrecked the gear. Interesting airstrip design I thought… but way more likely a Second bug before I had even taken off. And the dirt runway itself was textured like 1995 and looked absolutely horrible.

The clouds were on ultra yet were very, what’s the term pixelated? Looked like the matrix.

And then came the landscape. The only scenery this engine can currently do well is green mountains that are covered in trees. And they look the same everywhere in the world.

Then you have these huge ugly patches of 1998 blurred dirt or grass or whatever, this ugly patchwork, scattered at random across the mountains where the AI or whatever did not know what to put there and you’re just seeing the horrible blurry Bing photography of that area. Very hard to ignore.

I was just like you know what this isn’t good enough, and turned it off.

1 Like

Totally agree, optimization and fixes should not be our part…
But this case proves one more time that there are not only hardware limits but also sometimes artifical restrictions between us and the “optimal” eyecandy. May that be to reduce system ressources on users side or to limit the usage on the servers.
So fixing the LOD could be as easy as increasing the adjustable scale on that bar to a reasonable value.

:blue_heart:

For a faster way to get to your UserCfg.Opt… Win+R -> “%localappdata%\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\UserCfg.opt” ->OK -> select open with Notepad / your favorite txt-editor.

1 Like

Assuming my issue here is with LOD and Photogrammetry not working correctly? So frustrating when this is supposed to be ultra…

Yuck. This is 200 LOD setting, correct?

Yes. 200 on every slider and it’s not my Internet speed - just did a test and at 300 mb/s fiber

Have a look here Ground texture - Low resolution - Internet incorrect Bandwidth - #271 by DeferredGull247 :slight_smile:

1 Like

Currently have mine on 200 and it does cause stutters at large airports but its def worth it at that setting depending on where you fly.I am seeing articles saying there is no diff between 100 and 200.

1 Like

I would love to see those articles

1 Like

Yep I pretty much agree with you.I find even with 200 its doesn’t look good