Reflections look grainy, even if reflections are on ultra

Some of my reflections look like this:


They always look grainy and pixelated, even if I am on ultra reflections. the only way to make them go is to turn reflections off. It would be much appreciated if someone could come up with a solution. Also, My clouds are pixelated, if i turn clouds to ultra, they are better but are still pixelated.
Many thanks!

Looks like someone wrongly polished the floor. But wow this sim gives a hangar with a marble floor. The other sims don’t even include a hangar. Happy flying.

I agree! But, unfortunately, these horrible reflections appear everywhere.
I hope it gets fixed :frowning:

1 Like

Likewise. This is really the only graphic-related bug I’m experiencing, though like you say, it’s everywhere. It’s even visible within the cockpit, the Icon A5 gauges being another example.

It looks like it’s where shadows meet reflections. It sadly spoils the otherwise incredible graphics.

Oddly enough, not everyone appears to have this issue, which could possibly point to a graphics driver issue or incompatibility? What card are you running? I’m running a Geforce GTX1080.

the grain comes from 1 of the settings. I forgot which one it was. There is a guide somewhere out there that tells what setting it is. And only this one works fine. Ill try to find it…

2 Likes

Please let us know buddy, think a lot of people are seeking for the solution on this forums.

ill try :slight_smile: searching already. But tbh, it will never be fully gone in 100% of cases. In the hangar it tends to do that more. I think the setting was Antialaising (even it doesnt make much sense on the first look). Every setting besides the one starting with T (TLA or TAA or whatever they called it) causes this. But dont quote me on it, i could mix it up.

The first pic i think already has AA set like that. The video on the other hand looks like another AA option because the plane itself has it a lot too. So if there is help for OP, im not so sure :frowning:

But i rarely see this in the air on the plane itself, it looks pretty good. Ill post my settings later too. Ill check back in some hours, sadly have to leave house now.

1 Like

I found it. And its like ive said yes, its the AA option i mentioned. So if you have this even with TAA set im afraid there is not much you can do.

Open up the Anti Aliasing tab and you will find this:

“I highly reccomend using TAA as it helps denoise Ambient Occlusion and Reflections.”

1 Like

Thanks for the reply! Your screenshot looks spot on. Far better than mine looks. Yeah I’ve been using the TAA anti-aliasing. I’ve tried the other AA modes… even turned AA off entirely, and it still does it.

The only way to truly get rid of it just now is to turn Reflections Off… which isn’t very desireable. Even turning the Reflections down to Low makes things FAR worse.

Either way, I don’t think the grainyness is intended and surely must be down to a bug, either with the game or with drivers. (For the record, I just done a complete wipe and reinstall of my drivers, and it still persists). Hopefully we get a fix for this.

Can see it on the fuselage of the plane aswell in this pic…

Please file a zendesk ticket and give screenshots showing the issue along with information about your graphics card as well. I’ve filed a ticket myself for the exact same issue and gave info on the driver, card (nvidia RTX 2070 super) and circled the issue in the screenshot I provided. The more tickets filed on this issue the more it will hopefully rise to the devs attention and be worked on.

It’s not intended but it’s there and needs to be fixed for sure.

I’ve now gone and done just that :+1:

1 Like

It happens sometimes but not all the time. Same for clouds, they can have that some pixelated/grainy look.

Hi there, I’m running a GTX 970. I think it is something to do with the graphics card or the driver because most people don’t have it, it might be a setting in nvidia control panel, but I doubt it. I have filed a zendesk report. Let’s hope we get a fix, because the sim looks beutiful, but these horrible reflections and pixelated clouds ruin it :frowning:
Have a great day everyone.

2 Likes

i have this problem too, grainy reflections all over

it’s annoying, isn’t it. Have you filed a Zendesk report? The more reports, the more attention it will get.
thanks, and good luck :slight_smile:

1 Like

It also might be worth “Voting” this topic at the top of the page to get it more recognition.

1 Like

Hi,

I expérience the same grainy reflections and clouds …
I run MFS2020 with an Nvidia Geforce RTX2080, I tried to rollback drivers but without success.
Hope that will be solved in a future patch cause this is really Ugly and spoils the graphics.
I Will open à zendesk ticket today.

6 Likes

Hi, let’s hope it gets fixed, make sure to vote the topic.

1 Like

Same here - mainly my clouds are jagged and pixelated at the edges - on high in 2k (1080ti)

1 Like