Reno's aircraft out of control during flight

Please tag your post with #pc and/or #xbox.
Are you on Steam or Microsoft Store version?
Microsoft store
Are you using Developer Mode or made changes in it?
Brief description of the issue:
Reno’s plane are out of control during flight. i can’t put the correct imput without making things worse
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
just take off with either the P51d/AT6/L39, im using DX11
PC specs and/or peripheral set up of relevant:
Ryzen 7 5800x
32gb DDR4
Build Version # when you first started experiencing this issue:

Also my Track-Ir is no longer detected by MFS20 sometimes during flight, did not happened before SU7

I have Track IR problem too. It’s getting turned off in options mid flight! I assigned a button to “Toggle Head Tracking” option and whenever it stops working, pressing the button turns it back on OK. Hope this helps!

Where can i find it? into command?

If you go into the Control Options and search for “Toggle Head Tracking”, you should be able to assign any button you like from there.

problem is my MFS20 is in french x)
im trying to find the correct translation

Sorry, can’t help you there. Good luck :slight_smile:

solved thanks :wink:

any idea about the control of my planes?

Cool :slight_smile: Sorry, I have no idea about your control problems :frowning:

Track ir = read the release notes.

What the release notes say doesn’t work - not in my case anyway…

1 Like

I also had an issue with one of the added pitts aircraft yesterday, it would instantly backflip and no input would help whatsoever. Started it up again today and it worked fine.

Check your assistance options they probably got reset after the update. (if all piloting assistance settings are on it is almost impossible to control the plane)

??? Whatt does the Track IR Issues heve to do with this Thread’s Topic

Reno’s aircraft out of control during flight


etc etc

they all set to off :confused:

hello I had exactly the same problem, just switch in Options Flight model from Legacy to Modern and everything works and flies great :slight_smile:

Yes it was that thanks you!

Not for me… Only Mrs Virginia i flyable even with modern fl sett