Repeated CTD's 1.18.14.0 & 1.18.15.0

This is exactly my experience. It crashes when loading. I was able to get in and it would crash at main menu if I didn’t fly quickly otherwise it worked but then it just wouldn’t start anymore. Asobo’s QA process apparently is done on a single pristine newly installed environment every time, this is sad, I have never had so many problems over such an extended time with something. Asobo’s name is mud.

5 CTDs in a row at exactly the same moment I start to roll for taxi in the c172.

I’ve given up TBH.

I’ve spent far too much time and money on this rubbish.

I will await the next patch, but I do not hold out much hope. Now the Microsoft have the cash cow that is the xbox, I really don’t think they care too much about PC users experiencing CTD, we are collateral damage.

1 Like

I have CTD’s every second flight after the Sim-Update-V.

1 Like

CTD again after returning to menu from flying, choosing a departure and trying to go to flight

Given up too and waiting for next patch. It’s a good thing that I still have XPlane 11 installed and fully functional. Very disappointed that they won’t even acknowledge the issue.

Hi ho! I just succeeded a flight using the latest FBW dev version (downloaded today) ESSB-ESSA (only default airports) and the experience was amazing! Smooth experience with 50+ fps. First time without any CTD for a long time! Could it be the new FBW version combined with the default scenery? Anyway, if they can fix all the CTDs this sim will be really amazing!!!

Crashed in menu after 11 hours of flight. GPU again ran between 90% - 100% in the menu. During the flight, it runs at about 50%. CPU behaves in the menu as well as during the flight at about 30% - 40%. I fly with Ultra setting. The longer you stay in the menu, the more likely you are to freeze. After the freeze does not always necessarily come an independent crash. These are my experiences with the current update.

Same for me. Never had any problems so far. But since version 1.18.14.0 I’m not able to fly… after 20 seconds MSFS 2020 will stop working. No matter which configuration, which aircraft, which scenery. So ■■■■■■■ annoying! And I’m really angry about the fact that you’re FORCED to update. You can’t chose. I feel like being fooled. I prefer a running, stable system over anything… So that means - back to xplane 11! Not the best graphics, but was and is running always stable on my PC.

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
No
Are you using Developer Mode or made changes in it?
No
Brief description of the issue:

Everytime I launch the sim, I get to the “Checking for Updates” screen then eventually my screen will turn black then it will CTD. I presume the next screen is supposed to be the loading screen which I do reach occasionally but still the same results.
I got an error code on event viewer ONCE but every other launch comes with no error code:

Faulting application name: FlightSimulator.exe, version: 1.18.14.0, time stamp: 0x00000000
Faulting module name: WwiseLibPCx64P.dll, version: 0.0.0.0, time stamp: 0x60532b0b
Exception code: 0xc0000005
Fault offset: 0x00000000001a279f
Faulting process id: 0x4994
Faulting application start time: 0x01d78894c4a73663
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\WwiseLibPCx64P.dll
Report Id: d356b1e6-86ae-44f4-a715-5027bf092d40
Faulting package full name:
Faulting package-relative application ID:

Provide Screenshot(s)/video(s) of the issue encountered:
N/A
Detail steps to reproduce the issue encountered:
Just launch the sim and see if it works? lol
PC specs for those who want to assist (if not entered in your profile)
Z270 A Pro Motherboard
i7-7700k
2080 Super
49 Gb of Ram (2x8gb + 2x16gb [Sim worked in this config before])
Build Version # when you first started experiencing this issue:
SU5
Are you on the Steam or Microsoft Store version?
Steam
Did you submit this to Zendesk? If so, what is your ticket #?
Yes, I think its 116103,

Another thing I found is that whenever I turn off my ethernet/wifi adapter the sim loads perfectly fine
the moment I turn them back on my sim freezes then stops responding. After turning them back on I am back to the same initial issue at hand. CTD after passing the “Checking for updates” screen

Last update is a joke. Every time I load a flight, with only basic aircraft (community folder is clean), is stalls and CTD occurs…every time!

I’ve run all the trouble shooting guides and and tried most other suggestion short of doing clean install.

I’m running a machine with I7 67000 chip; 16GB ram; Nvida GTX 1070 card.

FS was running smooth and clean utill the update and now it is a useless piece of software. Too bad as i thiugt this was a great flight simulator up until this point. Hopfully can be fixed soon.

1 Like

Hopefully you grabbed your event viewer logs for the crash and opened a zendesk ticket on the issue as this will help them.

1 Like

Prior to SU5 and the hotfix I had only encounter 1 CTD. Now I get them just about every time I fly.

In one dev session, they mentioned that they know when CTDs occur. Somehow they can track them, but I’m not sure how much information they get about them.

Maybe they can tell by the connection to the server breaking and get no additional information.

I already tried 3 times to make a long flight in the 747 after the hotfix and always at 3hrs of flight the sim just crash. Before the hotfix i was able to make long flights without any problem and now i cant even fly because the aircraft screens just turn black or the sim crash. Please fix this ASAP :sweat:

Possibly, I had one right after the update, first time it ever happened. I opened up the zendesk ticket and posted all the crash information just to make sure they had. Of course the next exact same flight no issues. Almost seems like a race condition happened as I was changing the LOD settings and then right after it crashed.

I changed my config file to LOD 4 and it seems somewhat stable. At LOD 5 I start getting CTDs.

What is a CTDT?

Aviat Husky Standard. VFR TJVQ-TJRV. No payware sceneries there. CTD after about 10 seconds post take-off.

I have had virutally no CTDs until I started using the NXi (G1000 replacement) from the marketplace. Then I starting getting CTDs. Removed it and the CTDs stopped. Not sure if it was just coincidence. Note that was the original version and I see that a new version is available now, and both version are beta so stability is not guaranteed anyway.

Edit - confirmed CTDs are still occuring with the updated 0.02 version of the NXi. Installed = CTD, not installed = no CTDs.