Rudder Issue since update (T.16000M Joystick Z-Axis)

I’m having issues with my rudder controls no on Flight Simulator that did not come up prior to the new update. Since the update, I have had trouble using the rudder by twisting the Z-Axis on my joystick, where I can use left rudder, but if I try to use right rudder, the rudder will act “twitchy” and shift to left rudder, even when I have the Z-Axis on my joystick to the right.

The fixes that I’ve tried since discovering this issue:

  1. Update the drivers to the joystick
  2. Calibrating the joystick on Windows
  3. Verifying that the rudder axis worked properly on other games (War Thunder)
  4. Verifying sensitivity of the joystick on the controls menu.

Now I’ve tried to do a couple of different bindings, including Left Rudder as “Yaw Axis +” and Right Rudder as “Yaw Axis -,” which kept actually allowed the rudder to turn in the correct direction, but there was no auto centering feature, so the rudder would stay full left or full right… :confused:

I thought it was an issue with the new joystick I was using, (T.16000M), but verified that the rudder controls were working properly in War Thunder, so at least I don’t have to return it.

But has anyone else had a similar issue in the last couple of days?

I wish I could help, but I’ve got the same stick and no issues here. (Well, except when the lack of differential braking might help tighten a turn.) I just plugged it in and it worked, FS even recognized it and gave it some OK presets the first time it saw it.

I am curious what you mean by drivers, though, as far as I recall, I just plugged it in and it worked. I did calibrate it (days later), but it didn’t need it and made no difference.

I like it, quite a bit more than I thought I would, but the throttle is way too loosey goosey for me. Then again, I never intended for it to be a permanent solution for the throttles, I want a Honeycomb Bravo, but nobody has them.

Similar problem here. Steps taken to fix haven’t worked, and my sim is basically unplayable. I’m hoping there’s a fix soon.

A growing number of posts on the forums about rudder problems with Update II. I hope it gets fixed soon as the sim is basically unplayable for some of us.

1 Like

I’m talking about downloading the drivers off of the Thrustmaster website ( I went ahead and installed the latest one, sine I only got this joystick today, but with the way the rudder works on MSFS, it is unplayable.

No rudder problems with the T16000M here either and I’m also using the stick without any drivers.

For troubleshooting try deleting the TM drivers and simply plug in the stick.

Another reason for this constant sideslip can be the use of the wrong, Legacy flight model.

Using a too small deadzone can also cause such problems.

My Thrustmaster HOTAS was non-functional this morning. I pulled out both USB plugs (T.16000M and HOTAS) then plugged them back in after rebooting my computer.

No more problems. Maybe give it a try? Can’t hurt… and might help.

Ok, thanks for that long post and the whole putting words in my mouth with the whole: “They better get it fixed, fast, or I’m going back to FSX. (Or XP, or maybe MSFS 3.0 for all I know.)”

I only started picking up MSFS today after taking a couple of weeks off before this latest update. I installed the update and ran into this issue with the rudder. I come on here to see if there are others that are having this issue and what fixes others have identified, and you take a problem with my so-called “attitude” for trying to reach out to this forum to try and solve this issue.

Thanks for making this a welcoming community with your reply.


Have you tried any of the possible solutions I’ve posted?

Thank you for the possible suggestions. To confirm:

  1. I’m on the Modern flight model (not Legacy)

  2. I’ve increased the dead zone on the Z-Axis to 15%

  3. I also went ahead and delated all TM drivers.

The issue is still around, with the twitchy rudder and it going to the left despite twisting the Z-Axis in either direction.

But I appreciate your suggestions, thanks!

1 Like

You are welcome :slight_smile:

Thanx for taking the time to post the screenshots. I’m really sorry that I can’t think of another solution.

Edit: A possible double binding maybe? I’ve had that quite a few times without me assigning anything.

Yeah, it’s very odd. I never had this issue at all during the Tech Alpha while my old Logitech Extreme 3D Pro. Sometimes with the updates it feels like two steps forward, one step back, haha…

1 Like

With the filter set to assigned, you might find an ‘uncommanded’ double binding.

I thought about that, but I have the rudder axis set (To Z-Axis), not “rudder left” or “rudder right” at the same time, if that’s what you mean. There’s no warnings about double bindings when I revalidate

as well.

The problem with double bindings is that you only get the warning when you assign them.

I’ve had a few which I clearly hadn’t assigned by myself and in that case you don’t get any warning.

The weird thing is that you are getting left rudder with the rudder command in both directions.

1 Like

You know what? I think that did it. I had it set to do differential braking on the left and right Z-Axes (for left and right brakes, respectively). I cleared the brake assignments, and that appears to have solved it.

Much appreciated!

1 Like

Just update the FS2020. Both A320 and 747 doesn’t work properly , it banks 10 to even 30 degrees. The autopilot doesn’t work properly. I’m a commercial pilot and I have studied and flown the real A320 simulator for a type rating so I know that it is not an error from me… I am very satisfied about the basic airplanes of this new version and also about the very realistic sceneries but still many problemes with the airliners…

Glad you got it sorted.

Most of us here try to be helpful :+1:

1 Like

Thanks (nearly) everyone for helping with that issue. Had the same problem with a Logitech Extreme 3D in the Bonanza. I just deleted the key binding of the z-axis for left/right brakes and now the rudder behaves as it should.
I am still wondering why the Rudder-Brake-Combo worked for me until 2nd of January and suddenly it does not work anymore? :thinking: The only mod I use is a Bonanza reskin. No flight model mods used. Was there an update yesterday that I did not see? At least this sim never gets you bored… :roll_eyes:
I still think it should at least be possible to use both rudder and brakes on the z-axis.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.