Sim Update V (1.18.13.0) Bug Megathread

It’s a new bug, happens to me since SU5, it’s worse than the old ‘return to previous waypoint’ bug because once it happens ATC are involved so no fixing it. So IFR approaches are out.

Figures, just when I get into the ILS side of things. It still worked, with another loop…


Then ATC stopped talking to me when I directed the plane to Kansas and took off again. The new flightplan with ILS approach worked (without loops!) yet ATC was dead and the VFR map never recovered.

Dead VFR map and no options for ATC (manual tuning had no effect either)

1 Like


After crashing I pressed restart ,since there is no option to reload directly after you crash & even when “restarting” right after you crashed ,sometimes it restarts the game from crash position a few secs or sec before impact. Also had this with airbus reloading at sea level after crashing.A bit more proof to show that the save files do not compound all the data in reliable way at the point at which you saved your flight.Often after reloading ,you notice the flight is totally not in the same state at which you saved it.

Not sure if the voice switching is due to connection issues on my part,but I had these warnings pop up ;


& the voice completely changes indeed.First I thought it was a local accent at Seattle ,where the game failed to register my frequent flyer miles achievement. Maybe it has to do with what @SvenZ posted though ,that ATC is stopped/cut off for some reason
At first I was kind of excited hearing a different kind of voice,as I thought it was a first step towards implementing Use Azure to give ATC regional accents - #12 by N316TS

Further problems I have experienced (Series X):

  • A320 AP does not function correctly. Very slow climb above 20,000FT, unable to change speed and VS knob doesn’t work.
  • Unsure whether VRR is working correctly on TVs with 120Hz capability. Seems to be a lot of stuttering and pausing when both options are enabled through Xbox.
  • Rolling Cache may not be working correctly.
  • Objects do not load in quickly when changing camera, usually more-so in external view. Very noticeable ‘pop-in’ across aircraft, terrain and pilot avatars.
  • Xbox version does not have a LEGACY option for cockpit interaction, even when using mouse and keyboard.
  • Aircraft are usually too fast when landing, despite the correct procedures to land.
  • AI Trim is broken in Flight Assistant and does not work as intended.
  • Flight Assistant ‘recommended’ speeds are wrong for all aircraft.
  • ATC calls out incorrect altitudes even when not, asks you to expedite.
  • Rudder does not work on some float planes.
  • Performance improvements required. Using smart-camera drops the FPS by a large amount.
  • Keyboard commands do not always register, requiring several presses.
  • Toolbar line doesn’t hide.
  • Invite to Group (multiplayer) does not work, always says someone left the Group.
3 Likes

strange lines also dented into the river Thames near EGLC London City airport,east side



1 Like

Umm, I think the flight plan is missing a zero. This is going over 12,000 foot mountains.

2 Likes

That is hilarious! :+1: :rofl: :smiley:

Steam achievement related bug
worldTraveler
Landings at new airports not counting
My count has been at 11 for over a week :sweat_smile: Im very sure I landed successfully at more than 11 airports since I started playing.

what @Roostermiester shows Sim Update V (1.18.13.0) Bug Megathread - #528 by Roostermiester might explain a few things.
The ATC does not take the profile of an airplane into account ,giving instructions;
extra86


Here you can see that 10000ft is the max altitude for the Extra330LT, yet ATC instructs me to climb & maintain 16000ft. its a wonder I even got over 10000ft if its the so called max :sweat_smile: or maybe it wasnt above max altitude since the altitude is not correct,landed at -1800 or so. But the ATC instructing planes to go higher than the max is a thing.

might be more proof for this

In the following picture,you can see how IFR has a waypoint suggesting 7747ft at arrival, ATC asking me to descent to 3100ft,while altitude says i’m already at 1290ft …but visually still above the clouds


I’m at a loss of what to do in such situations,or as we say in dutch sometimes “didn’t know how to make arrows out of wood”
The altitude is wrong obviously,but it didn’t suggest me to press b to correct at all.

What is the Cruising Altitude in your flight plan? ATC uses the flight plan cruising altitude for climb and descent instructions. If the flight plan cruising altitude is 38,000 ft, you are telling ATC that your aircraft is capable of flying up to 38,000 ft even if that is a lot higher than the service ceiling.

I completed the flight,but after a bit of searching I found the Navlog again.

I don’t understand its only 2500ft …the mountains there are way higher… & the ATC told me to go way ,way higher too ,as you can see in the images above
Didn’t really set up flight in depth(now i know i can thx).Just selected direct GPS & off I was.Maybe GPS is not able to take mountain hight in calculation or so? no clue really what the issue might be.But obviously I went a lot higher than 2500ft

I CTD Every time I fly VR. I never had a problem before this update 5 hotfix 1 in VR. I’ve flown many hours in VR before this update and now I CTD every time. I have no MODS, no addons, and my community folder is (and always will be until MSFS produces a more stable product) empty. I have a Rift S and GeForce RTX 2080 Super and an i7 9700k processor with 16gb ram. I have about 188 hours in the Cessna 172 with the G1000. Many of those hours were in VR. Now, I cannot complete a flight. What’s going on? Is there another hotfix on the table?

My CTD’s seem to happen at the beginning, right before I’m ready to hit “Fly” in the World Globe menu.
In both cases I had done a lot of adjusting to the manual weather, and it was when I was trying to back out and get back to the globe menu to hit “Fly” that it crashed. So never even got a plane on the ground! But it’s only happened 2 times thus far, and only when trying to make weather adjustments that are manual.

There is something strange about the World Map flight planner NAVLOG. It looks like it is displaying an elevation plot view to help determine cruising altitude similar to the profile view in LittleNavMap. But clearly it is wrong for your flight plan.I have no idea exactly what it is showing. It looks like SU5 messed up the flight planner. Today somehow I created a flight plan that causes a CTD every time it is used. I’m submitting this to ZenDesk since it is easily recreatavle.

Could it be that a bugged Navlog is somehow connected to save files not being able to save progress & all the data of a flight? like here Sim Update V (1.18.13.0) Bug Megathread - #438 by TripsyTipsy
I was quite upset that the game didnt save my progress for frequent flyer miles flight;made a new save just for that flight & that it told me to fly all the way back & forth when I was at destination after I reloaded.I’ll include the Navlog for that too


Is it normal that all the frequency are 0.00Mhz? In the whole list only ZS has one:


Oh I never reached that speed of 432Kts
Might be related to heat as @SvenZ suggested here Sim Update V (1.18.13.0) Bug Megathread - #440 by SvenZ
Frequent Flyer Miles Achivment?

The is an extra thread for achievment guides, https://forums.flightsimulator.com/t/achievement-guide-and-discussion/285425 Achievments have been pretty bugged right from the beginning, see link and other threads.
Not sure whether your problem was introduced with SU5 (1.18.13.0/1.18.14.0) or has existed previously.
Have you checkt OAT? That is bugged too and might prevent you from going fast.

1 Like

I don’t use Zendesk, but at the off-chance someone in charge has the courage to read through this thread and end up here…

When you zoom in and out a bit on the new World Map, airports start to disappear.

I did a zendesk days ago…nothing…not even an autoreply. Squat.

They might have crashed under the pressure :slight_smile:

triple-action_5

2 Likes

I have been on a hiatus using the simulator but yesterday, I was prompted to install the 1.18.14 update. After installation, I restarted and attempted to fly my standard plane, the classic Skyhawk. The controls were a mess and required that I re-establish all the button assignments. But after all that, I too discovered your precise problem. The trim was useless whether I attached my Sporty’s flight trim pro wheel or not. Moving the trim wheel (by mouse) or the Trim wheel induced a clicking sound (like a switch flipping!) and moved the visual software wheel into 1 of the 3 positions. The fuel selection valve no longer works. And a cold start doesn’t work (ctrl-E). My community folder was cleared of files. Multiple re-starts doesn’t resolve the problem. The problem seems limited to the Sykhawk classic, the 152 and the Skyhawk with the G1000 work fine. I haven’t tried the Baron. So I see replies that don’t see the problem. I worry that my Skyhawk classic plane file is somehow wrong (a long time ago, near the release date, I may have tweaked the file, but I don’t remember and if I did, it hasn’t been an issue until this update). I am willing to replace but I am not sure how to get the correct file for replacement. Any thoughts or known solutions would be appreciated.