Sim Update V (1.18.13.0) Bug Megathread

I think it may be a good idea to keep a thread dedicated to actual or suspected bug discovered in Sim Update 5 and avoid topics like installation issues, download speed issues, performance issues like we have in other threads.

Here is what I have so far:

  1. Spoiler toggle key assignment no longer work . I have it mapped to joystick and to keyboard and they fail to deploy in multiple planes I tried it on. I tried re-mapping it, use new key - no go.
  2. Cannot start flight with the newly released DC-8 Orbis Flying Hospital - The ‘Fly’ button stayes ‘grayed out’ when selecting this plane. All other planes I tried so far are ok.
  3. When flying and pressing ‘Esc’ key to get to / change settings screen, you can not longer press ‘Esc’ key again to get back int he game. You have to use your mouse to press 'Resume". In the past we could use ‘Esc’ key to get back to the game.
  4. Aircraft’s Call Sign, flight number, tail number no longer get saved like it did before. When you close the game, they are gone.
  5. Random CTD with Exception code: 0xc0000005 is back - I recall I had this issue in the past but thought it was fixed long time ago. It has been stable until now . I am on my 6th CTD. I do LOVE the performane improvments (50% fps increase) but not with the CTD 0xc0000005 crashes. :slight_smile:
  6. In control options - we used to be able to press a joystick key and it would highlight the action the key is assigned to. This no longer works and does not highlight which action is taking place on key press.
23 Likes

I thought that this was NOT flyable and was just something that you “walk around” inside. Jorg said in a video that they would like to make it flyable in the future.

In fact if you check the product page for the Orbis Flying Hospital it says “While Microsoft Flight Simulator visitors cannot fly the aircraft, they can take a virtual tour throughout the MD-10”

18 Likes

You are right. I was excited when I saw the plane and added an aircraft to a flight simulator thinking that would fly. Silly me . :smiley:

7 Likes

It was added to raise awareness of the Flying Hospital and all the good it does.

5 Likes

Quite a bold move to call a post “megathread” and listing two bugs, while one is not a bug at all (Orbis).

11 Likes

That’s the idea - for everyone to post here to make it a single mega thread instead of bugs being in discussions with download issues, speed issues etc.

1 Like
  • Fuel valves no longer work in C172 Classic or Beechcraft Baron
  • Neither above planes can now be started from cold and dark (Ctrl+E still works)
  • Trim controls completey messed up in C172 Classic. Now they’re 3 positions - full up, take of, full down.
4 Likes

I am suffering a lot of crashes, maybe because of addons but interactions with cockpits also don’t work.
The bugs I have found so far:

-CRJ screens won’t turn on
-FBW a320 crashes the game
-Interactions in the 747 are broken all over

3 Likes

I have two bugs:

  1. The “Tablet” in my MilViz Corsair doesn’t work anymore since the update. Doesn’t show the map or the loadout. Its just bright and empty.

  2. If i want to close the game it always crashes with the notification: MSFS stopped working.

Otherwise it works perfectly fine.

1 Like

The Airport symbol on the world map for ils or Not ils is broken. Its always brown, which means no ils.

2 Likes

Item 3 affects xbox controller for me too. Can press the “start” button to open the pause/options screen, but cannot press the same button to close that screen now. Only way I can figure out how to get back to the game is to click “Resume” with the mouse. It is a real bummer in VR.

1 Like

Flying the TBM 930. Since update I as well as others are unable to move the throttle from ‘feather’ position to ‘taxi’ position or back. (no addons in community folder)

9 Likes

I have no radio frequencies at any airport

3 Likes
  • A32NX not working, CRJ not loading
  • purple water with some camera angles
  • mouse resets position to top left after looking around in the cockpit with my joystick hat-switch
  • analogue instruments for 787 at the outside view
3 Likes
  • CRJ 700 freeze at random times in flight. No problem with FPS

  • F/Controls Frozen when using mouse freelock hold. (fix by using freelook but annoying to click to enable and click to disable, not natural)

1 Like

Not a bug but…it’s bugging me

ESC from flight now features ACTIVITIES are a menu item

WHY?

Like I’m really going jump out of flight momentarily in order to then immediately select a landing challenge?

Really? REALLY?

Does NOBODY do any usability testing at Asobo?

22 Likes

PC
Connecting or disconnecting any USB device, locks up sim when flying… only way to get past that is a Sim Re-start. (Was not an issue up to this update)

7 Likes

Ill check my setup and report what I find.

Update, tested both planes respectively and I CAN start them from cold and dark. They both fly nicely too. Im not sure what your issue is but I hope you are able to solve it.
By any chance, did you go to the community manager tab and update everything? The base game update download is not the only thing you need to update. You also must update the stuff from community manager.

I’ve had that USB issue since launch. If ANY device (even one not used by the sim) was connected or disconnected, I’d get at best a 30-60 freeze. Most of the time it would recover. But something it would just hang indefinitely or CTD.

3 Likes

and bugs are supposed to be in the Bugs and Issues category, and listed separately.