Sim Update V ( Bug Megathread

  • FBW A320 Strobe and Landing lights are not working
  • TCA Throttle ENG 1 Master switch not working

Spoilers only work inside 3D Cockpit but not with key or joystick…even when i reassign it

Been at LFPG Chales-de-Gaulle,Paris before & can’t remember these strange taxiway blendings:

Also AIpilot does not seem to trigger on ground,unless you switch on/off to move to next step.Leaving AI pilot on at times won’t continue you to the next step …In this flight I shared pics of I had the impression AI pilot was struggling more on the ground than in the air. I flew a whole flight with autopilot from A to Z,the landing was kind of ok ,but bit too much to the side of the runway & it looked like autopilot tried to correct it but came to a stop through the grass onto the other runway.Then it made all kind of turns & I kept switchin AI pilot on/off till taxi options became available.But on ground AI pilot seems to have many issues.

Thanks, I figured that it would have to be that way!

I noticed the same issue when I crashed into the ground on a Bush trip. When I tried to replay the failed leg, instead of putting me back to the starting airport I was on the crash site sliding down a mountain till I crashed again. Had to run previous successful step to get back to an airport.

yea I had it few times before,one times spawning into the sea with airbus after reload after crash
& another time into a building after reloading a save with a smaller plane(I remember it;it was with the Extra330Lt ,crashing into a tower in London).The issue might not be update V specific though
Since i’ve encountered it earlier too.
It does seem to me like the saves have become even less reliable in this edition V.
Previous edition I often saved before landing,but after a failed attempt & reloading,
the plane no longer had its flaps down & was in cruising speed again.If I saved before landing this had the potential to make me miss approach,loading a save near landing at full speed.But at least saving still saved the progress.
Now that I’ve encounted situations like with going after the “frequent flyer miles” achievement ,a very long trip,
where after loading a save it tells me to fly back & forth again at arrival, it has become a serious issue in update V. I’ll be avoiding long trips till I notice save files are reliable

More people seem to encounter the issue :

There is a new update for FSUIPC7 believe it is called beta and fixed another issue, see:

Old bug I guess, but it’s still not logging take offs and landings at more out of the way airports. I went from parking to parking from PAAT to UEST (Northern Russia) and the log book does note the departure and destination (not saying vicinity) but landings and takeoffs 0.

Oh this is the LOD in Siberia on Ultra

There is no aerial data here so the game replaces it with blurry nothing ground underneath the plane

After update 5 the lights on A32nx dont work the way it used too. On and off strobe was set the wrong way around. I cant get the front landing gear light from TO to off, which means the taxi light is on all the time. I have downloaded the latest FlyByWire A320 v6.2. I managed to fix the strobe lights, but cant get it to turn off either. Its either STANDBY or On.
Anyone else noticed this?

Are you using the “Stable” version or the “Development” version?

The Development version should be used, as it receives numerous daily updates and is ironically more stable than the “Stable” version :slight_smile: I use the Development one and I don’t have any issues here.

6.2. Stable is not compatible with SU5. It was even removed from the marketplace. Use the Dev version from the FBW installer or their GitHub.

One side note. This is not an official support channel which FBW uses, so whatever you write here might not be noticed by FBW. They have a Discord server where they provide competent and very speedy help.

Not confusing at all: the left lane is for “drive-in” customers, the right lane for restaurant guests.


Ditto and all the aircraft that I like to fly. Funny thing though I bought Asobo’s Husky and it fly’s rather well…wonder howcome that is!!

Am I the only one noticing the high water levels submerging bridges, harbors and ports?

This has been the case for months.

Take a look at the floating bridge linking Mercer Island and Seattle…

There are rivers and lakes and other water bodies when I was flying from eggb towards Northhampton that I know do not exsist and I live nearby. You are not alone,…trust me.

People stopped noticing it as it has been there since release :confused:

Bridges, roads, harbors, docks, boats, piers, landing strips, estuaries, river deltas, intertidal zones, dams, all suffer from high water.

Noticed another bug. Since update, sim does not load flight plans from Little Nav Map properly. There are way points that are not supposed to be there. Also, if you load 2 or more times the sim crashes.

Flight plans from Little Navmap are not loading properly in the sim for me since SU5. Waypoints are being added that shouldn’t be there. Also, if I load 2 or more times, the sim CTD. Hope this gets corrected in hotfix. I love Little Navmap for plannning.

Why is the gpu running crazy almost 100% while in the menu? What is it computing? It was almost quiet before the update.

Thanks ChiefSniper08 & SierraHotel23, I will try the Dev version.