Simulator doesn't start anymore at all

looks a lot like a server issue. And only those connected to this server are seeing this issue.

I hope they fix it as soon as they start the day at MS

1 Like

Yepp, ntdll.dll, version 10.0.19041.546 is causing my crash too

1 Like

okay, i solved it for me.

I rolled back my windows and deactivated automatic updates in MS Store.
Stopping the Xbox Gameing Service Update to install.
and now i can start the sim again.
so the XBOX Gaming service update broke the sim.


Ok, thanks for the info I’ll try this.

I had two updates this morning too:

Maybe you could update your Zendesk report. It’s a valuable informaton for asobo.

1 Like

i did instantly before coming here to let you know.

Hope you have a reverting point not too far in the past ( mine was 2 days old)

1 Like

Same Problem here, opens a window and then closes it again.


Agree with you. It can be annoying even to techies.
Sometimes think it might be worth buying the new XBox just for this game if that makes using the sim easier.

Could be I messed things up. I have no clue. I don’t understand this tech-talk, but that don’t help me one bit. In my book, you buy a product and it works. I don’t know how a car functions, but when I buy one, I expect it to run without me knowing what the carburator does or why the lights come on when I hit the switch


It’s even worse than that, really.This is analogous to “The car won’t start because you switched off the light in the basement in your house, it’s Thursday and you had pizza for dinner last night”.

I’m at the point where, if it means I need a reinstall, I’ll probably just leave it for 6 months and see how things are by then.


Hey, don’t be so negative and rob hkastler of his confidence.

So what help can we give you, step by step in a easy-to-understand way.
Lot’s of helpful people here. Ladies don’t want to admit their age but I can assure you that there are many users older than you here.
Can U follow and try to update as shown in the above video?

Open xbox app and click “play” icon.


1 Like

no, works not for me

1 Like

I your ‘FIX’ was aimed at the OP I can support that suggestion. I used to start the sim by clicking on the Windows icon (as administrator) but now always start the sim in the store (after updating all the other rubbish apps that the store wants me to have on my PC).

Hi gaobizi00,
Do you have the same problem as the OP??

Nothing surprises me at this point but if there is a problem with Gaming Services would they not say something by now?

Tried open through Xbox app and same story, crash on black screen

Same problem from here Barcelona Spain… after first black screen programs exits automatically… even with Windows 20H2 release.

Yesterday was working fine… but not today…

Same problem here. Black screen appears for 1 second and then back to desktop. I have tried ‘Get updates’ numerous times. My Gaming Service was updated this morning to 2.47.2002.0. There are no further updates and no offer of an update for MSFS :frowning: So my game is stuck on which worked well on Sunday (last time I played) but can’t start now.

Same problem for me guys but I know how to fix it :slight_smile:
Soon step by step tutorial.

don’t try a reinstall… i did, no joy, can’t even get into the game to pull the FS data now :frowning: i check out the Xbox game service now

xbox app > play isn’t a FIX :frowning:

1 Like