Simulator doesn't start anymore at all

I was away for a couple of days. Heard there was a new update coming out and was looking forward to that. Started the sim, got a message that the “mandatory update” was available in the Store (it used to be “checking for updates” in the sim, wasn’t it). I couldn’t find an update in the store. Did a few of the recommended things (troubleshoot etc.), nothing. Now the sim won’t even start at all. Neither from the icon, nor as administrator. And I hadn’t even had a chance to download or install the update (which supposedly caused some people problems). I need help. I’m 60 years old and don’t understand all this programming talk on how to fix things.

I cannot start the sim at all, too.

And I have the latest version installed and running it perfectly fine just yesterday.

Today, though, when starting i see the black screen for 1 sec. and then it closes down completely, again.
I emptied my community folder, reinstalled the core app from MS Store, yet still the same.


I had same and was able to fix by unplugging my throttle, pedals and stick. The game then launched, and after it did I reconnected them one by one and it kept working. And after that it seems to be launching okay now without having to go through that every time.


Same here, this morning unable to launch the sim.


Same here, crash on startup, checked the system with sfc and DSIM no errors, all up to date, tried reinstalling the app, no luck, did a system restore no luck. Error that shows up is c0000006 - network connectivity issues with faulting module of ntdll.dll.


Same here, unable to launch. Yesterday evening the sim was running fine.


according to event viewer, ntdll.dll is causing the issue here.
I filed a zendesk report and hope you all do the same.

As the forum isnt overflowing with reports, it seems to be an isolated problem and might need many reports to raise awareness and find a solution.


Tried, unfortunatly it doesn’t work


Hi hkastler
Did you follow this update procedure?

To the other posters who have said they can’t launch today: No problem here this morning. Launched the sim via MSstore. Am on the West Europe server.

No success:
lauched via Xbox app --> crash
lauched via MS Store --> crash
lauched via direct file system link …\Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe --> crash

MS Store, no updates pending or available.

This morning I’m unable to launch the sim. Yesterday evening the sim was running fine. When starting I see the black screen for 1 sec. and then it closes down completely, The Event Viewer shows an application error.

Zendesk report created.
Location: West Europe, Germany.

Name der fehlerhaften Anwendung: FlightSimulator.exe, Version:, Zeitstempel: 0x5f9c1bd0
Name des fehlerhaften Moduls: ntdll.dll, Version: 10.0.19041.546, Zeitstempel: 0x5b56177b
Ausnahmecode: 0xc0000006
Fehleroffset: 0x0000000000023f01
ID des fehlerhaften Prozesses: 0x2c58
Startzeit der fehlerhaften Anwendung: 0x01d6b1c6f65886ff
Pfad der fehlerhaften Anwendung: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\SYSTEM32\ntdll.dll
Berichtskennung: af944b6f-cb13-42e0-b9bb-21b54703eb34
Vollständiger Name des fehlerhaften Pakets: Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: App

1000 0 2 100 0 0x80000000000000 27613 Application Computer - FlightSimulator.exe 5f9c1bd0 ntdll.dll 10.0.19041.546 5b56177b c0000006 0000000000023f01 2c58 01d6b1c6f65886ff C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe\FlightSimulator.exe C:\WINDOWS\SYSTEM32\ntdll.dll af944b6f-cb13-42e0-b9bb-21b54703eb34 Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe App

i am in euroe and was on the european server as well.
you miss the point, as it is not an update issue.
I was on the latest version and installed it as described in the video ( is there even an other way?)

The sim was running perfectly fine till few hours ago.
No updates on sim, windows or drivers since and no new content added.
But just as of today the core app is not starting anymore, no matter if starting from Icon, Startmenue, Xbox app or MS Store.

And reinstalling isnt working, as I can only reinstall the core app, but not the content as this is done within the app… And thats not starting…

it is the ntdll.dll and as it is not effecting everyone, zendesk reports are critiacal to track down the issue…


you are from germany, i am from austria.
So maybe switching windows language from german to english will help.

I try this now and will report back!

Hi Wined2310,

My post was addressed at the OP hkastler (see my Hi, hkastler)
He implied that he wanted to update. See:

It does not seem clear to me that he and you have the same problem. As he stated that he has limited technical knowledge, it does seem necessary to point out that your posts should not make him believe that he has the same problem as you have.
Just trying to help.

1 Like

okay, switching system language to english (US) does not help.

@VeryOldPilot didn’t mean to be rude. I just thought you missed the bit that he cant lauch the sim at all, so dowloading content update in sim isn’t possible.

1 Like

No problem. We are after all only trying to help each other here on the forum.
Strange is that he said:

then looked in the store (hopefully did not do anything wrong there) and only after doing some troubleshooting things, could not start the sim at all.

Could it be that the troubleshooting things messed something up?


beside of OP all who confirmed the issue here seem to be Alpha Testers.
Probably something server side got messed up.

Anyway will have to wait till MS is waking up…

1 Like

This is our famous gift as alpha tester…


Mine doesn’t even try to launch now. Tried all methods - desktop icon, through Store. All it does now is go straight to the Microsoft Store and tells me that Gaming Services is installed! Well, thanks for the info, but I’d really prefer the sim started.

Like others, seemed to work fine yesterday, not today.

This is with the Hotfix applied.

1 Like

I’ve tested my system (SFC / DSIM) i got no error. It seems that this problem is elsewhere…


No issues here, I have started my sim around 1 hour ago, doing a flight now, and running without errors.
I’m in the last version, including the hotfix launched during last weekend.