Simulator won't start after loading

Hi. I have a little problem with the sim:


nothing happend ysterday or early this week, it just happend today.
Can someone help me?

A lot of folks are having strange issues.
If you haven’t, sign out of x-box, sign out of microsoft store.
Sign back in to both, Retry.

i have already do that and nothing change

If you have anything in your community folder, empty it and try.
If you have a lot in it and don’t want to do that, rename the community folder and create a new file named Community in the same place.

this also don’t work

1 Like

The following will walk you through getting this solved. It is not specific to CTD.

ok and how can i do it if i can’t acces to the sim?

I’m presuming you didn’t understand some of the note’s words, as none is in sim.

This is what some of it says (you need to see the orig to figure it out)

  • You have said you emptied the community folder, so that’s done.
  • Do you have any external applications running, such as an external weather program or such?
  • If you are using any of the sim apps in this group, shut them all down.
  • Shut down your computer and do a cold ( not restart) boot up.
    The rest I suspect you got OK.

If you done all that, provide the rest of the info he asks:

  • CPU
  • GPU
  • PSU
  • MB
  • Memory (including configuration)
  • Sound (on board or stand alone)
  • Monitor(s)
  • Display resolution

and you’ve done what this post mentions.

Just follow the steps that you can complete. There are no settings you access in the sim to empty the community folder or shut off outside programs.
You don’t need the sim running to search the forum for similar posts.

1 Like

Same here. Was fine on Sunday. Yesterday I only fired up the PC to play Cyberpunk, and today the sim won’t start. I updated the NVIDIA drivers, de- and reinstalled the Xbox application, signed in and out of the app, ran windows update, updated dotNet and c++, updated all other drivers, checked the firewall, used an empty community folder… Nothing helped.
If I start the sim being logged out of the Xbox app, the music plays on the loading screen (US update screen in the background), and I’m asked to log in. When I do, the music cracks and I’m back on the desktop.
This Xbox ■■■■ is seriously getting on my nerves. I did not change anything and I’m just locked out without any error message.

Hello, how are you, I also close the simulator and it is every time I have a USB connected to the PC. The only way to enter the simulator is to disconnect all the controls from the USB. But that is not the solution since I want to use my saitek controllers. It gives me the impression that something in Windows version 20H2 is preventing USB communication.

1 Like

Before y’all have this poor soul tearing his computer apart looking for a problem, the error message says MSFS can’t find a file it’s looking for. Unfortunately, it’s anyone’s guess what file that is.

Sounds more like a corruption of some sort or a deleted file / folder issue.

1 Like

i also do that it still don’t work

@Orlysud
Please translate. What exactly does the box say? In English…

it say that a folder hasn’t be loaded

I don’t get this box, it just crashes. And I’m still on 2004, chose not to install 20H2 yet.

“Le fichier n’a pas pu être lu” = “The file could not be read”. Literal translation. I speak French and it’s part of my work environment every day.

Folder = dossier. File = fichier

@Orlysud @Crocodoc84
Have you found the community folder?
Have you tried dragging it to your desktop (move it, NOT copy) and changing the name to Community Backup?

As I said, community folder is empty (right now).
ATM I’m close to scrap it all and reinstall the whole thing.

If you have the MS Store or Game Pass version of the game, there’s a way you can repair the game from within Windows. I don’t know exactly where it is since I have the Steam version. Perhaps someone else can point you out to where.

Seriously, MSFS is looking for a file it can’t find and sh!&ting the bed as a result. You should be able to repair this easily if you have the MS version. It’s unlikely it has to do with the community folder. If it can’t find something there, it ignores the mod. This is an issue with the core sim files.

Unfortunately, I have no idea what you could do if it’s the Steam version