SOLVED_File system error 2147416359


I’m getting this message when trying to start MSFS.
I haven’t any addon installed, is just clean MSFS installation. Any idea how to fix that?
Thnx for any advice.

You already tried a re-login ?

Otherwise may be try the usually things like sfc /scannow , dism check, etc.

PS: I also seen some rare users reported it over the time, but seems no one of these reported back what was helpfull.

Cant even run the game, it crashes to desktop from the first background loading screen. A black box flashes up then the background image blurs and seconds later crashes to desktop.
New Pc with Intel i9 10850k, 32gb ram, Nvidia 3070, 1TB SSD.
Expected this to rum with no problem but crash crash crash ■■■.
Anyone else had this problem and what’s the solution?
Any help out there? Running on Steam BTW.

sorry, but if you not have the same “file system error” , you are out-of-topic here.

You can use the forum search function with your keywords ( ctd, black … , what you assume it helps ) or join into one of the big ctd thread ( example ). Please prepare some infos , like message from windows event viewer, basic specs…

Hi! Are you talking about re-login on Microsoft Store? I tried but no results and the Store doesn’t start to and show the same message.

Seems that is working again.
What I did:
I stopped the Windows License Manager Service and when I start the MSFS itself started again the service and no message anymore and the simulator is OK. Seems that I need to let in “manual” mode and not “automatic” .


Im having the same problem will try solution