Stuck on loading screen / 1.25.9.0

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

MSFS won’t load past the welcome screen (with the blue bar at the bottom), after 1.25.9.0 update.
I tried various things without success:

  • Community Folder is empty
  • Start with AV disabled
  • Free space on C:\ is over 1 TB
  • Graphic card drivers and Windows are up to date

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Start MSFS and wait …

PC specs and/or peripheral set up if relevant:

/

Build Version # when you first started experiencing this issue:

1.25.9.0

This post was flagged by the community and is temporarily hidden.

1 Like

Moved to #self-service:install-performance-graphics which is more appropriate.

One thing worth trying is to close the sim, sign out of XBox app and MS Store, restart your PC, sign back into MS Store then Xbox app, then launch MSFS again.

FYI, same issue when starting SIM in “safe mode”

Thank you for the suggestion, tried it but unfortunately it didn’t work either.

Hello,
For me the same. I’ve reinstall msfs and restore it to vanilla state. Without success.
Any update ??
Thanks you

If you are stuck on the loading screen, start with this checklist, follow the steps in order:

If you get to the end of the list and are still having the problem, there are links to further lists.
Again, go through each of them, step by step.

Hello,

For information, yesterday, MSFS worked again, without any action on my side, and it kept working after restoring the Community Folder…

Now, during the initial loading phase, I face the screen:
warning
Loading goes on in the background, up until the main menu screen is reached. Unfortunately, clicking on OK restarts the Sim …

Summary:

  • initial issue disappeared / don’t know why
  • another issue prevents playing / can’t investigate further now
  • don’t know if both issues are linked

and 2h later, it is back in a working state, without any further modification/action from my side.

:exploding_head: I’m getting crazy…

I’m suspecting issue with network or AV for both issues.
Is there a log somewhere or a way to find more detailled explanations from MSFS standpoint to help investigate if (when) it occurs ?
No message or generic message doesn’t help much so far.

Note: trying to start the game may be a game in itself, but this is not how I would like to enjoy the sim in the first place (this is me trying to be constructive)

It is impossible to use MFS, when it is loading the screen after loading the airport and when I press FLY, the blue bar stays at 60 or 70% and the program crashes. It won’t even let me take a screenshot to send it to you, any solution? Before version 1.25.9.0 I had no problems, I have completely emptied the community folder, I have all the drivers updated, all the updates incorporated and the problem remains. Why every time there is an update there is always a problem to fix and that does not allow to use the simulator, for which we have paid?

In the end I managed to take a screenshot, and this is how the simulator stays when it tries to load and I have to close it by opening the task manager and closing it because it gets stuck.

have you a marketplace add-on where you try to start ? and did you tried different airports ?

No, I don’t have any new market complement, and yes, I have tried different airports and I keep getting the same thing.

hmmm… the checklist which @TheSevenflyer mentioned , you checked already ?

Does the game start Offline ?.. hope that not you cloud-save becomes corrupt.

Ah… and the common question: you never ever had the google-maps-addon installed ?

For me, i was stuck today. And miracle, the sim will run properly…until I try to put FBW in my community folder. Since I’n stuck again on this loading screen…
I’m desperate… what should I do ?
(I’ve try all on check list)

well, the checklist is mainly for msfs vanilla. If FBW cause that, we have a category Aircraft - Microsoft Flight Simulator Forums . May be somewhat is mentioned about. I would at first try to remove FBW and check whether its work again.

Hello, this afternoon I opened MSFS again and it gave me an error message on my internet connection, so I restarted the connection and when I started it again it worked the same way as usual.
I apologize to the developers of the simulator for making them responsible for it not working when it was my connection, and I want to thank you for your attempt to solve my problem.
Thank you.

1 Like

Please try offline. If it works, wait several days (I know…:roll_eyes:) and retry…
Often, it’s just a server, network or connection problem…
Otherwise, follow the checklist. For me, it works after a log out from the MS Store.
Please, DO NOT uninstall and reinstall the game, it’s totally useless !!

Did you install the last version from FBW and did you set it from the FBW installer ? If not, it could be better.
Before a new installation of FBW, go to « appdata » folder (for Steam version), « roaming », « package » and delete the FBW folder. Do the same in the « sim object »-« airplanes » folder.
Don’t forget than after a new installation of a plane, the loading screen can take several minutes.

So on my side, MSFS is still mostly not working (stuck at the end of the loading screen, not reaching the main menu).
From time to time (rarely / randomly / when-im-lucky) it works and I don’t know why…

How can you start the game in offline mode ? When I shutdown the network, the launcher complains that it needs to be connected to internet …

I’ve install from the installer.
No work.