Thrustmaster Hotas 4 stops working internittently

My Hotas 4 will randomly stop working during flights. Aircraft will stop responding to input from any of the controls. If I pause the game and go to the Options menu and use the search by control button almost always it will display the corresponding button or control. If I then return to my flight everything works again.

Today I download the 2020 Thrustmaster drivers, removed the device, then reinstalled it, but the problem persists.


My problem has compounded. Today in mid-flight once again the controller stopped working. I paused, opened the Options Manu and tested the controls. Everything worked in the options. When I returned to my flight the throttle didn’t work at all.

Hello I have the same problem and I don’t know how to do it :frowning:

I think there might not be a problem with the HOTAS. I discovered when I mouse click to change the program focus to either the VFR GPS or the Comms window the main screen doesn’t get the focus back until I click somewhere in it. Tried that and the HOTAS works again. At least so far.

Yes you are probably right PedalDruid5399. There have been several threads about this issue - here is an example:

I reported this as a bug today, and hopefully others have also reported it - I think it is responsible for quite a lot of the strange “loss of control” things which continue to happen despite recent updates.

Same issue with me after the update. I have logitech extremely 3d joystick. It’s like ghost flying the plane

X-55 Rhino only half recognized

It seems that my X-55 is not properly recognized. Still not after the 1.15.8 update. The problems started 3 updates ago.
In sensitivity the joystick and throttle movements are shown.

But the icon on the throttle and stick is a big “?” but with correct name.

What to do about that?

This started happening to me after the performance update and the hotfix doesn’t address it. I reset my profiles and disabled all assists, I even did an exchange for a new hotas 4 and reinstalled the drivers and it still occurs. I thought it has something to do with the wiring being pinched onto my table since it seems to go back to being responsive when I take it off but I don’t understand why its happening all of a sudden after the update.

Any update on this? I’m having the same issue. A rather game-breaking bug I’d say…
It happens when you have a VFR map or NAV log window open in VR. If you put the mouse pointer inside the window, my throttle and pedals stop working. The joystick continues to work.
TM HOTAS Warthog stick and throttle
TM Pendular rudder
Valve Index

I have no issues with this both devices, but 2D only…

If you get the issue only in VR , dont forget to check the VR category.

Yeah, found the issue there. It’s a known issue. Thanks.

1 Like