Tobii eye tracker limits

I am using the tobii eye tracker and it works really well for looking at dials. However I cannot look past about 70° either left or right as shown here…

there is some sort of invisible barrier there preventing me from looking further. Shouldn’t I be able to look all the way behind me?

Making adjustments to any tobii sensitivity settings seems to have no effect at all, and it only seems to track my eyes, not my head. This is the same behavior prior to SU8.

Could it be that it is because I am using tobii eye tracker 4c and not 5? Has anyone tried both?

Hi, been using the Tobii eyetracker 5 for about twi weeks now. Please adjust the eye/headtracking setting to 1.50 or even 2.0. That means the head is being turned 1.5 / two times faster than normal.

My bug is that exactly this setting is only stored for the current MSFS2020 session and has to be readjusted next time.

I believe its called “eye vs head tracking ratio” and the maximum is 1.0. I changed this value to 0.20 and to my surprise it worked so far as I can turn / look much further now. Big improvement :slight_smile:

It still doesnt seem to track head movement at all though. If I tilt or move my head forwards or backwards, the picture does not change at all. Only if I move my eyes does anything change on screen.

Use this guide to get control even the tilts fw and bw. It works

Thanks, Just tried this but it didn’t work. Still not tracking head movement at all.

As I say, i’m using eye tracker 4c, not 5, do you think this is the cause? I don’t really want to go out and buy the eye tracker 5, just to see if this is the issue, as these things are expensive.

Here’s a link to the Tobii discord server. Good people. They’ll help you out!

Thankyou, I was going to but thought i’d do some googling first.

Turns out you need to install “Tobii Experience - Beta” to get head tracking working for the eye tracker 4c. After that, head tracking works fine. Now I’m having another problem where I can’t reset the home position for the tracker (currently defaults to me sitting outside the plane) but thats another issue. Still trying to find a fix.

1 Like

I am not at the computer at the moment, and my experience with the Eye Tracker is from around December 2021 timeframe, but I do recall there was an entry in the configuration (in sim) that you could bind to a key. For me, I think I had it bound to a button on my Honeycomb Alpha. From what you described, it sounds like there’s possibly one key (or button) that is sending output to two commands. For whatever you select, I’d go into the controller mapping and keyboard mapping and do the search by input, then hit your head “home” button and see.

I’ll be down at the computer soon-ish and I’ll find what the input name is on the MSFS side.

Thanks. You are correct in a way. I managed to sort it. F12 is mapped to screenshot even though it doesnt say that in the mappings, and you cant change it either. F12 is also mapped to resetting the head tracker view, although it doesnt say that in the game controller bindings either, you can find it in the input mappings xml file. You have to press F12 twice to put you back where it should. This works perfect, but I also end up taking 2 screenshots at the same time. Its all very buggy and messy at the moment.

1 Like

It’s either Steam or MSFS itself that is mapped to F12 for the screenshot but I’m doing that from memory.

All you have to do is to go into the existing key binding (like F12) and then select … it’s either “clear” or “clear validation.”

I use Tobi, I can look all the way rou d to the back door, it’s a bit annoying sometimes.