Toolbar broken in VR

Agreed, but it just shows the skypad and left window view , however once toolbar has been used just reset it back, as I said its a temp fix, I personally would rather use that , than no VR toolbar at all …

Nah, I simply altered the camera.cfg so my flypad view is the same as the pilot view.
But that requires messing with config files.
A workaround without any doubts but not even close to a fix.
We simply need a hotfix and even more we finally need an official statement concerning this as well as for some other severe drawbacks that came with SU7.

Promoting workarounds is just sending signal to MS and Asobo that everything is fine and we can wait for next Sim Update on Feb. 22nd.

1 Like

Are you guys trying Ctrl + 0 ?
It worked for me…
Come on Asobo dudes, what’s next?

9 days and it’s still not working. I had 4 days off for the holiday. Planned on logging some flight time. Might be time to uninstall this hot mess and stick with XP11 for another year or so. At least they don’t break it every few weeks.

Then lose VR focus and your view gets messed up. Great workaround? Popping the navigraph window out after getting VR focus back seems to affect operating navigraph. At best the workaround is something if you’re sightseeing with clear skies on a Sunday afternoon. Maybe standing on one leg while hitting CTRL + 0 might make VR like SU6.

This is a very good hint.
The issue is, you are unable to reset the VR camera when you are in the cockpit and everything is far away.

VR USERS:
+++++++++++++++++++++++++++++++
Legacy Mode in MISC +must+ be turned on!!

Press ESC, here you can hit space (or which ever else button you bind for reset VR cam) and you can reposition you.
+++++++++++++++++++++++++++++++

I created also a bug at zendesk about this game breaking bug experiance.

Totally agree. The ctrl 0 workaround is completely impractical for serious flying in VR. For me, I’m grounded in VR until this is fixed.

2 Likes

Who would have thought ten days ago that VR would be left broken like this? My love for this sim is waning. I am losing faith in MS/Asobo’s commitment to VR.

I’ve got to be honest. I have become too reliant on this Sim for entertainment and I am extremely annoyed that my happiness is in the hands of another greedy corporation. Time to step back and remember this IS only a game.

Sad days for the sim but hell, it shouldn’t be so important that it makes you unhappy. Off to find some perspective. See you in a few months.

1 Like

Another day and nothing are the dev team really aware how game breaking this is and more worrying how long it is going to fix .was going to buy reno on hold till fixed and nothing brought on sale. No fix no buy .

Same here… I have spent enjoyable hours playing other flight sims. One is a combat simulator and I’ve enjoyed flying in VR a FA-18 (BTW the game is free to DL). The other is one that puts me over Stalingrad.
During the Black Friday sales I have purchased their products. I have not purchased any MSFS products on account that I do not know when they will fix it. To be honest I was totally perplexed why they released this version KNOWING that they had this bug, as it was listed in the known issues log.
In just a week over 500 votes have been gathered and not even a peep from any community manager or Asobo.
There is more than one way to vote…I voted with my wallet.

2 Likes

There was a response from a community manager yesterday and it was to close down the topic expressing disgust at the lack response from MS/Asobo…

https://forums.flightsimulator.com/t/the-silence-since-su7-was-released-is-deafening

1 Like

Thanks for that link, I’ve only been tracking this conversation. Pretty much nothing positive said by the community manager. He states that the developers are aware of the VR issue. Of course they are. They were aware of it when they released the patch. Again, it shows to me that they have little respect for the VR community.
I hope shutting down conversations when the content reflects poorly on the product/developer etc is not going to be a common trend or policy.
Anyway, I’m off to fly in another VR sim…

9 Likes

Well done with this update.
You really surpassed yourselves this time. Not just a bug, the sim is unusable.
Get it fixed…pronto!

11 Likes

Not just that thread, half the threads on the “Top” list is locked.

1 Like

I am a VR user. It is so disappointing. Without ATC and Flight Assistant, VR mode is useless

Also, i noticed in VR mode

  1. can’t get rid of POI markers with all unselected options in the Flight Assistant
  2. occasionally, can’t steer the plane

worst upgrade ever! Where is QA/QC!

GJH

1 Like

Hello everyone,

although this issue may be frustrating,
please stay on topic.

See Code of Conduct for reference.

Thank you for your understanding.

I’m also unable to click on toolbars and most pop up windows / interactions. Clean install, G2 ETC.

If we don’t hear anything this week I’ll go nuts, this silence is deafening and quite frankly appalling customer “service”. You wouldn’t get this in any other field so why is it gaming companies can regress features and pretend nothing happened?! It seriously beggars belief.

COMMUNICATE WITH YOUR CUSTOMERS

8 Likes

For me i can get into VR but like everyone else i can’t click on any of the VR Menu options . Also i notice that the throttle & fuel mixture nobs are in & out like someone is push & pulling them . Then after a while i can no longer even get out of VR mode . I try the button i have assigned on my joystick . Also try the keys on the keyboard they won’t even get me out of VR . Only thing i can do is close MSFS altogether & start it back up . Very frustrating that no one seems to care about VR . Maybe the developers & beta testers just don’t use VR so just don’t care it’s not working . Just have to hang out in X-plane i guess and use it . They seem to care about all users none VR & VR alike .

2 Likes

I’m so sad! I jumped back into MSFS2020 after getting back home from Thanksgiving and VR is borked. I have the same issues with mouse and the toolbar. I also cannot make the yoke invisible on the 172.

I usually try to spin up the sim right after these updates to try and fix what is broken so I can actually enjoy the game when I get time. Two of these updates have wiped out my stick, throttle and rudder controller settings (not this one though) or have reset some setting or another.

I’m tired of having to wonder if a game update has killed my game experience. It reminds me of when I was admining Windows servers and had to worry about MS updates killing them.

EDIT: I am able to slew the world map again after resetting my mouse to default and I can use the toolbar in VR again after hitting ctrl-0 in VR, so the game is usable for me again (I still can’t get the 172 stick hidden, I haven’t tried other aircraft yet).

4 Likes