Toolbar broken in VR

cockpit menu completely broken in VR, this really sucks Asobo. Please fix this immediately with a hotfix!

2 Likes

I’ve got the same issue. I do believe that it was reported during the beta period. Hopefully a hotfix is quickly forthcoming.

How can „Toolbar not working with mouse / vr controller“ be a known issue but the complete inability to move / resize / operate ANYTHING in the windows not be?

Sorry, but I can‘t fly with half my forward vision blocked by some weird and now useless windows!

BTW: when deselecting for example the Nav log or map window via the keyboard they do not at all disappear but become an object locked in space that you can actually taxi through!

Sadly, the sim is down for me, too, until this gets fixed; however I can still use it if I feel like taking a psychedelic trip.

How can it be that everytime when I download an update I get this intense feeling of anticipation mixed with dread?

4 Likes

Sorry Asobo - I’ve been patient for over a year but this is the first time I’ve felt upset to write. Please fix the toolbar in VR and the ability to interact ASAP. Be really grateful and for ALL the rest of the VR community if you can release a HOTFIX ASAP.

Thanks

11 Likes

I don’t even own VR but I’m voting because it’s extremely bad to completely break VR in an update. This was found in beta. What’s the point of beta if you don’t fix things like this?

11 Likes

It was reported in the Beta , and lots of other issues
NOT a SINGLE one was fixed that was reported in the Beta

The right click that locks control surfaces has been reported since BETA of SU 5

I think I am Done !!

2 Likes

Angry angry angry. In what world is it OK to release an update that makes the game unplayable.

Come on Asobo, please engage brain before breaking everything!

3 Likes

Hotfix urgently required.
How can the update be released like this?
This cannot wait until next scheduled update as sim is not usable in VR now.

Thanks

5 Likes

Hey, how about calling this the „bug of the year edition“?

8 Likes

VR controllers can’t interact with the ATC, weather, etc panels either! I also tried using the keyboard to select the numbered ATC responses - nope! They have to hot fix this.

1 Like

Same here and lots of stutters DX11! So VR is broken and DX12 is unplayable

4 Likes

Doesn’t work anymore here aswell.

I count myself lucky but with all the updates so far I hardly had any issues. But now… after the update I started a flight in that… gyrocopter… sorry, forgot the name. Recentering VR took me in a position almost behind that thing instead of giving me a cockpit view.
Tried another plane and there recenter VR worked correctly. I somehow have the Objectives window in the middle of my screen but couldn’t close it or move it away.
Then noticed the toolbar also didn’t respond to my mouse.

I noticed this issue 10 seconds after starting the flight… how on earth this passed Q&A is beyond me :-/

6 Likes

Same here, toolbar not working :frowning:

TIP & TRICK: We need to set to default the mouse profile because of this way we can use both at same time, touch controllers and mouse. And with default profile the world globe round again with the left click.

Set your keyboard to default preset and then press CTRL+0 to activate toolbar clicks again. Press CTRL+0 when you are showing the toolbar with your VR headset. Tested and working!

13 Likes

Probably the beta testers noticed the bug, but Asobo ignored it anyways. It isn’t the first case.

2 Likes

Sorry to tag you a second time @Jummivana but this needs not only Urgent (and I mean Today) attention but also some form of acknowledgement that a Hotfix is in the works, there is now way this Major Game Breaking issue can be left to go un-dealt with until SU8s release in February.
Thank you and please inform the Devs ASAP.

18 Likes

What is the “Raycast” thing mentioned in the VR section of the release notes? It says to use that mode to access and use the toolbar with a hand controller? Can’t seem to find it and wondering if that’s the problem……they forgot to add it in the menus!!

Really MS / Asobo. Do you test any of this? The sim is just totally broken. VR top down menu does not work at all. It’s there after hitting TAB but I can’t select nothing. How can you release this? DirectX 12 is really wel put BETA but doubling the frame times with double digits is insane and becomes unusable. First plane I selected from my Full Reno race DLC P-51D has totally off center in cockpit view but ok with external view. And already 2 massive CTD without any add ons loaded yet!!! They, MS / Asobo have to drop everything and bring out a SIM Update massive deluxe premium for their worst game of the year what used to be the best game of the year. What a waste. Please FIX this. I’ve been in the updated sim for less than 30min and this is my loved sim? NO it’s gone :frowning:

6 Likes

Another update fail.

Please fix this with a hotfix, for those of us who use VR exclusively we are effectively grounded now.

Up voted this topic.

9 Likes