[Update - Workaroud Fix Xbox] Bush trip respawns me in dense forest or in water, unable to continue

This has happened to me twice today on separate Bush Trips. First time, Alaska leg 2 crashed in the ocean and it respawned me each time in the ocean leading to an auto-crash 2 seconds after loading. By restarting Leg 1 this seemed to unstuck Leg 2 and allow Leg 2 to restart from the airport… not ideal but at least it wasn’t permanent. I was thinking to myself… pray that never happens on Leg 1 of a Bush Trip…

Welll…

2nd time, Leg 1 Norway I crashed on the landing runway, and the game respawns me in dense forest (on the ground) unable to move 2 feet before crashing into a tree… since this Bush Trip has no prior completed Leg I am completely unable to play this Bush Trip which is so frustrating… whether I restart from the Menu, perform an Xbox reboot, exit game/go back in tried everything for over an hour and no luck… my Bush Trip is stuck starting in a dense forest with no way to move or I quickly crash into a tree and unable slew my way out since that functionality appears to be disabled for bush trips :frowning:

Why isn’t there an option to at least restart a leg from the departure airport (even if the leg isn’t finished?) I mean after this point the game should always restart you in the air at least but as it stands now I’ll only get to experience the Norway Bush Trip if/when this bug gets patched… :sob::sob::sob:

Update [Xbox]: I was able to finally resolve the issue (sort of) via workaround by deleting the Reserved Space MSFS file in my Xbox System Menu which ends up deleting all World Updates and re-installing fresh… this restarted me at the Leg 1 airport (Thank God!), I did encounter the Nav Log missing POI bug on this new trip however lol (but at least that’s solvable with some crafty use of VFR).

Anyways here’s the rule of thumb: Try your best not to mess up Leg 1 of Bush Trips. If you do and encounter the respawn in forest/ocean bug your only option is a hard re-install via deleting this Reserved Space MSFS file however BIG
WARNING: This will also delete all other in progress Bush Trips so beware and your World Update content (which will ALL need to be re-downloaded :frowning:

Now I encountered the spawn bug again later (respawned me in ocean and unable to continue), so I tested an alternate fix of deleting the Bush Trip content only from the in-game Managed Content menu and re-installing that specific Bush Trip content. This however did NOT solve the issue as when restarting the Bush Trip I was again spawned directly in the Ocean.

Long story short… deleting the Reserved Space Xbox System file (withing MSFS - Manage this Game) seems to fix this issue BUT its’ all or nothing so if you want to delete it and go down this route you will both lose all other in progress Bush Trip saved data AND you will need to re-download ALL World Event content from scratch … it’s the only way until it’s patched so I wouldn’t advise it if you do not want to go through the trouble. :sob::sob::sob:

If however you encounter the respawn bug on Leg 2 and beyond, restarting Leg 1 seems to also reset future Legs at their starting airport.

The moral of this sad story, make sure whatever you do that you do not crash your plane during Leg 1 of any Bush Trip. I am praying this game breaking bug is fixed during a future update… hotfix or whatnot.

Why oh why must this be such a pain lol Bush Trips are easily my favourite part of MSFS

3 Likes

why dont you just make your own bushtrips???
or go to the fab return to misty mooring sire for lots of flightplans.

Hi! Same bug here.

Thanks for the solution. But I wanna ask you: if i delete the reserved space, the game will cancel too my progress in the others activity, like the landing challenge?

Because I’m on my way to the achievement “Completionist” but I don’t want do again all the landing challenges… :smile:

Thanks a lot!

That I honestly do not know since I haven’t attempted landing challenges yet. I do know it did not delete my Basic Training progress… :man_shrugging:… either way the respawn in ocean/forest bug is frustrating and I hope it gets patched soon :pray::pray::pray:

They may have fixed the bug as I crashed on leg 1 my first time and simply restarted at the first airport. I did have one spawn issue after reloading after leg 6, but I was able to takeoff out of the forest and get to the next airport.
However, I have not figured out how to get fuel yet on the bush trips. I’m out of fuel after leg 8 and can’t figure out how to get fuel on the Xbox! I’m pulling my hair out trying everything I can at airports. I’ve tried running over the fuel trucks and that doesn’t get their attention :rofl:

Fuel on bush trips is easy on Xbox but you’ll need to plug in a keyboard… there’s a Repair/Refuel keyboard command you can bind… I just used backslash but you can bind it to anything you want and it worked like a charm!

As for the spawn bug it is intermittitent… sometimes I’ve been spawned on a road or beach where I was lucky to have enough clearance to take off… other times directly in the ocean or in the middle of the forest… meaning no chance whatsoever to take off.

Exact same Problem here. You cant restart a bushtrip when you havent even finished leg 1. Made that Mistake on balkan Trip and just continued the route on my own. Tried to fly back now 200NM to my first missed out waypoint but the fuel wont be enough…learned from that for my second bushtrip Alaska and at least made it to complete the first two legs. But the bushtrips seem to be very buggy in general…VFR Map doesnt work properly, navlog is empty from time to time or filled with wrong Informations when you continue a flight, i also Stuck several times in forests, water or between Houses when i tried to restart after a crash

2 Likes

Yup, same problem here on series X, I was struggling for a week or so now with that option trying to find out HOW TO RESTART an adventure flight from the beginning… I tried deleting the specific trip from the files from the game but didn’t work, seems like it’s saved in the cloud so will spawn you always on water no matter what. Now I’m trying deleting the whole save data from the Xbox data files… Hope this to work

Sometimes it helped for me to load a different bush trip where I had also some legs done… then switching back to activities Menü and loading the other one again. Sometimes the reset works to put me in the air - sometimes not.
Almost every time the NavLog is broken or now at the 5th leg in Patagonia the white line on the VFR map is missing…
Bush trips are quite broken!!!
Yesterday every 30‘ my Xbox crashed as well… them reloading the trip after reboot and you get the res pawn issues :see_no_evil::face_vomiting:
Bush trips are fun - but at the moment not playable…

There is a shortcut for refueling midair or wherever- just put it on any button or your keyboard. You will find it in the “service” section of commands if you look it up.

Please vote this topic up. This needs to fixed asap. Thanks!

2 Likes

Yes, i solved my Problem with the balkan Trip that why, but Alaska seems to be lost for now because i always restart in the water

You can assign direct to the controller as well, no keyboard needed.

Make sure under Control Oprions, on the left side under Filters, you have ‘All’ selected, otherwise it will only show what’s already mapped.

Under Miscellaneous, looks for Repair and Refuel, and assign. I used L3+R3 (clicking both sticks down together)

This game is just a mess! and people gave Cyberpunk a hard time. The amount of bugs it has is shocking. We got two hotfixes I think. What did they fix lol because the game is pure jank. Have been stuck in water on one part for hours trying everything from restarts and other forum tips to no joy.

I’m out until they fix all of this as the game is completely unplayable

Have this same respawn bug on PC. Have to restart previous leg to get out of it.

The problem is, that when this happens on the first leg of the trip, the complete trip isn’t anymore doable on console, as we cant restart from the previous leg, as there is no previous leg in this case. On the PC can e specivied directory be deletet to start it from the beginning. This may be OK for a fix, but on the console, we can’t do this and so we are messed up completly with that bush trip. There is no way to continue it.

The only resolution in this case is to deletet the reserved space in the game storage, but it will delete all bushtrips progressions and all DLC must be redownloaded.

ASOBO must give us an option to restart a bush trip, as teh fix on PC doesn’t wok on console. This is a high priority but, which needs to be fixed for the console!

I agree but Asobo should go one step further and patch the issue itself so we can stop spawning in the ocean or forest.

OR… until that is fixed I wish they would simply unlock Vertical slewing in Bush Trip mode allowing you to slew up and down which would at least allow you to start in the air (but maintain horizontal slewing locked which I understand they did for design reasons).

As it stands they locked slewing completely which is frustrating as vertical slew would be a perfectly acceptable temporary workaround…

I’m on the Nevada bush trip. Leg 1 and cant restart the leg due to being stuck in a dense forest. That leg is broken for me until they decide to fix it on console. Which could be never. How hard could it be to put in a restart leg button. :roll_eyes:

Wrecked for me also. Sadly I’m useless at the game and have most Bush Trips spawning in water or a forest after I’ve messed up :laughing: