[Update - Workaroud Fix Xbox] Bush trip respawns me in dense forest or in water, unable to continue

Loading a different bush trip and then entering the other trip again loading the bugged leg again will respwan you in many cases again in the air…

1 Like

Hi, Same issue stuck on the water, I’m try to replay previous leg and hope to restart on airport at thouble one. But againg, this times won’t help me back to the land.

Dear team please improve this bug.

This doesn’t seem to be working for me today. It might have worked for me on previous occasions when this happens.

p.s. I’m only in this mess because the engine keeps cutting out on my plane. Not sure why. There was something flashing on the dashboard about low fuel, but when I go to the external view the UI fuel gauge there says it’s fuel is in the green…

I had exactly this problem, the fuel was running out despite there being some in the tank.

I mapped the command ‘repair and refuel’ to an unused keyboard key on my chat pad so that when this occasionally happened, I’d hit the key and the engine would burst back into life.

1 Like

There is a simple way around this. In PC, go to Options, then General Options, and click on “Developers”. Once there turn it “on”. Go to Bush Trip that you are either stuck in the water, or dense forest, and there will be a “Developers” bar at the top of the screen. Go to the mission, and then use the bar and go to “options”. Click “Pause Simulation I” and enable “Disable Crashes”. UN-pause and Get your aircraft to a safe area for a takeoff, and proceed. If your in the water you will need to go full throttle until you reach land (I did this in Iceland Bush Trip and the aircraft goes at 10 knots in the water…but you DON’T CRASH!) Once in a safe area you can then go to “Dev Mode” on the bar and “Exit Dev Mode”. Your all set. It took a while to figure this out. Hopefully it can work for you!

2 Likes

This doesn’t work for XBox unfortunately. Bush trips seem to have damage locked in and no easy to access dev mode. Apparently I crashed into something whilst trying to read the fuel levels which are at the top L & R of the roof area in the X-Cub. I think bush trips are done for me until this issue is fixed. Spawning you in dense forest is a killer. esp if its towards the end of a longish leg. No way I want to start a 90 min leg again. If they’d only enable vertical slew mode on bush trips. This bug is a major immersion killer! :weary:

2 Likes

If you’re on Xbox, and you spawn in the water, there is a (stupid) workaround I discovered. I did this in the Xcub on the Alaska trip - not sure what other aircraft this would work on, and it probably wouldn’t work for the forest.

Once you are spawned, immediately go into Active Pause. This could take a few attempts as there is very little time until you “crash”. Then while paused, give it full throttle and full flaps, and let the airspeed indicator get to 50-60 knots (or whatever is appropriate for what you’re flying). Unpause, and you should float up a few feet. Likely you’ll immediately have a stall to recover from, but it’s better than the alternative.

So it’s kind of fixing one bug with another bug, but it’s better than nothing.

1 Like

Useful to know thanks. I’m holding out for the chainsaw/lumberjack mod it would seem. These bush trips are quiet the thing though. Having been stuck in trees in the Patagoinia one, I switched to Alaska. On one leg I flew I got blown over by a cross wind after landing and almost at standstill. Achievement lost. It respawned me again on the ground (what is it with lack of elevation in respawns?), but it was relatively flat tundra like ground with no trees so I was able to get up to speed, take off and land again. It’s ridiculous being respawned so much at 0ft, at the very least they should give us the option of a vertical slew to get past this bug.

(BTW: I do not see active pause in bush trips on Xbox)

But there is a working workaround for the annoying “stuck in forest bug”:
leave the stuck leg, start an arbitrary earlier leg, quit that leg early after take off, then restart the last leg where you stuck and you will be able to either start from the airport or even in the air just in the area of the crash.

You can go under options and assists and find “AI piloting in active pause” and toggle it on, but it didn’t do anything for me, or it didn’t actually enable. No icon appeared at the top bar either.


Happened to me on Germany Bush trip leg 6. I crash landed and I am stuck in a building. I CAN NOT replay this leg and I can’t move the plane when restarting the leg. Is there a fix so I can re-paly leg 6 of the Germany Bush Tip?

Yes, restart leg5 . You don’t need to fly it. Just start leg 5, quit then restart leg6 which should be now reset to the beginning.

You might need to map active pause. I had to map a ton of things that didn’t have assigned controls out of the box.

I solved this problem by deleting the Nevada Bush Trip from the activities folder.

I have crashed on the first leg of the grand alpine challenge and now when I land it won’t finish the leg and there is no way to restart the leg from scratch. Is there a workaround on the xbox to restart the first leg from scratch?

I am on Leg 7 of the Patagonia bush trip. I landed at the airport (checked on YouTube that I am in the right place) but the leg doesn’t end. I can take off and land again but nothing triggers then end of the leg.

When I quit and restart the leg (via the menu showing all the different completed legs) it starts where I left off (on the runway with flaps in landing position, fuel as it was when I landed, etc.).

I have restarted leg 6 which works fine then back into leg 7 and it still doesn’t work.

I have restarted MSFS, Xbox, etc. and no difference.

Any suggestions ?

Something tells me something got messed up in the recent world update as this also happened to me for the first time on Denmark Leg 2… landed at the airport and end of Bush Trip refuses to trigger… :man_shrugging:

I’ve experienced the same bug as SteveM25 on the Switzerland bush trip. Hopefully, starting back from previous leg made the trick. But this was last week.

Because since last Friday night it appears my progression in Bush trips is not anymore taken in account. While I’ve already completed some bush trips, I’m now desperately stuck at 0% progression on the Patagonia bush trip. At first I flyed the first three legs before quitting ; and found myself back at the first airfield with 0% progression when I went back. I now know by heart the 2 first legs as I’ve tried numerous times to record any progression (do just one and save, do two legs and save, do one and hit continue then quit,…). This by the way made me realized that even my time spent in bush trips was not counted in my profile while the time spent is free flight still is.
I’ve then tried the Balkans bush trips and it is the same : no progression is ever recorded. As soon as I quit, I’m back at 0% progression.