Using the new Pause option on the Menu Bar

I tried the pause option the other day while passing over some scenery to take a picture. My autopilot was engaged but it didn’t behave the way it used to when paused, I.e., start to stall the aircraft. Anyway, when I came out of pause mode, the plane immediately pitched down and nothing I could do would recover from the dive.

Have others encountered this issue?

Active Pause is, well, odd. If you’re in a descent, the altitude will keep dropping even though your plane’s not moving. I never use it because I never know what to expect when I come out of it. I use the Exc key to actually pause the entire sim.

1 Like

Never ever use active pause. Always use SET PAUSE ON/OFF

You can bind keys to these commands if you search for them. This does what I believe active pause was intended to do.

There is a post in the guides section of the forum if you search for it that explains more


Yup, and more than once. It’s misleading because it looks as if your plane is frozen in time - buzzzzzz! Wrong. Assign a key to pause on/off as stated above.

i have no problem to use the active pause, you just have to stay ready when you took off the pause, it’s fun to recovery the plane^^

I kind of like active pause… It’s fun to watch the cars continue along the roads. I try to make sure I’m fairly level before I engage it. Every time after I’m done with active pause I make sure to hit “B” and “D” to reset the altimeter and heading.

Active Pause is rubbish! I was doing an extreme long haul (in a 208b Grand Caravan, totally 2743nm, with 4 stopovers), 4 hours into flight, used the Active Pause to have my dinner, came back, unpause, and the Grand Caravan went STRAIGHT into a violent spin at 20,000ft and there was nothing I could do to save it!

you were at 20,000 ft and couldnt recover? Did your plane ice up while you were gone or did you run out of fuel ?

Ran out of fuel. Completely dry. Didn’t even have vapor in it. It was spinning nose pointed up and cockscrewing backwards.

lololol well I guess thats really your fault… :stuck_out_tongue_winking_eye:

Sorry but its kinda funny… not all the time you put into the flight but the spin you ended up in.

I tried to ‘cheat’ by hitting the ‘WEIGHTS’ option at the top of the screen, gave myself another 100% of fuel, but it didn’t seem to work, and I couldn’t restart the engine mid hell spin, and I got too frustrated to wait for the ‘black screen of crash’, and hit ESC.

I would have hit active pause and tried restarting then but who knows…

Flight plan = WSSS - VTBS - ZJHK - VHHH - RCTP - ZSPD - RKSI

In a Grand Caravan. That’s some hardcore iron butt stuff right there.

I love that plane , great visibility out of the cockpit and its not too slow…

yes, i have…

Next time use the Dev mode menu “Pause Simulation” option. Only way to truly stop time. Even the pause button option time will still tick it just does not affect flight controls.

The default Active Pause feature will not inhibit aircraft physics, which can cause aircraft control problems while Active Pause is activated.

Instead, you can use the classic FSX-style pause that completely pauses the aircraft including all systems. This normal pause feature is not enabled by default, so you need to bind it manually. Here are the bindings you need to use. Of course, you can use whatever keys you desire to enable/disable.

1 Like