Version Freezes on blue loading bar then crashes to desktop

sorry to say, but I am glad I am not the only one, so at least i know ist not my system

1 Like

oh yeah abolutely :wink:

sorry to say, but I am glad I am not the only one, so at least i know ist not my system

Folks, I got promising news!!

after updating to .14

try to delete everything from the content manager, even the premium upgrades and region upgrades.

then at least for me, MSFS works!!! :slight_smile: , well more like a minimum viable product, but at least …

Now I am trying to add every package one by one.

My assumption as an IT amateur: ASOBO did not check compatibility with its packages

got the .14 update as well, didn’t help at all.

What do you mean with content manager ? The ingame one ? How should I do it if I’m stuck at the 100% full blue status bar ?

Or do you mean in the OneStore folder (talking about the Store version here) ? I already did a uninstall and only installed the Standard version so there is no Preminum or Premium Deluxe content inside the folder.

I mean the content manager inside MSFS.

This works at least for me.
I do own quite a few of the marketplace items and I am trying one by one by installing and deinstalling.

The G1000 update , e.g. does not work , nor does the C.Meigs scenery

1 Like

How do I get to the content manager when the start of MSFS hangs ?

When starting a flight, I have the same stuck blue loading bar (stuck at 100%) as everybody else but no CTD as of yet.

Empty community folder.

After sim update 5 but before the 1.18.14 update, i had no issues.

I have the same issue. What I found out on my machine so far is, the problem occurs only when starting at certain places. Chicago for example. In Munich Germany (EDDM) or Frankfurt (EDDF) it is loading okay. London City Airport also.
LAX works fine as well.


Hi Clipper, thanks for the heads up. You’re right !
I had reinstalled twice and each time the Sim worked before I did the content manager update, but after updating and installing all world updates and my paid add on’s, I was getting the Blue loading line freezing each time I tried to load a flight.
I just removed the paid add on’s from the steam folder and it now works.
I tied leaving out the world updates, but then the sim thinks it isn’t installed and tries to install itself again, so they need to stay in the folder ( MSFS/Official/Steam )
I had done all the other suggestions like deleting the rolling cache, empty community folder, turning off various setting etc, but it seems there are incompatible third party add on’s just as you suspected.
Maybe they can be uninstalled from content manager instead, but I tried your suggestion first.
Cheers and thanks again ! (-:
I will put some tags here for others like me who are searching various phrases to find solutions, like blue line feezes when loading flight, flights fail to load, blue loading bar stops half way or freezes…etc etc.

Hi Rodders14536,

well, from what you are writing it seems you use STEAM as the platform for MSFS.
I do use the MS Store version.

After a long day of continuous loading and deinstalling I got most sceneries back online and working. the G1000 update from the marketplace leads to crashes, so I deinstalled it.

ORBX sceneries work as well as AEROSOFT from their respective website.

I did not try to install the CRJ, as the Aerosoft forum discusses an issue with speed indication. Flying a jet with unreliable airspeed? ….not the best idea, even in a SIM;-)

The A320 FBW works in the DEV version.

A reminder to everyone reading this:
In the beginning erase even an empty community folder. After the next start, there will be a new one. I do not know, if this is necessary, but it helped me.
Try to load a flight after each and every change/addition to the contents, no matter if from the marketplace or e.g. in the community folder.

Currently I moving very carefully and treat the SIM like a raw egg;-), but it works and thanks me with 30+ FBS in a settings on ULTRA setup.

happy landings and keep on trying!!!

Min flightsim 2020 fungerade i måndags.
Idag efter uppgradering fungera inte A320NEO samt A320LEAP.
Har tagit hem o installerat nästa uppgradering. Ingen skillnad.
Tur man har X-plane. Alltid fungerat.
Slutar med fs 2020 nu.Få se när jag återkommer.

I’m now having the same problem as some others here.
This morning I went on a couple long flights with no problems until near the end of the second flight. Game crashed. After that, the game kept freezing when I would try to select a livery (one I use just yesterday without a problem). This happened a few times. Since then, the game freezes (“Not responding” according to task manager) somewhere around 3/4ths of the way into the loading screens.
I’ve restored all MSFS files from backup (from early this morning), and that didn’t help. Haven’t had anything in my Community folder since a day or two ago, and I’ve done the other other normal troubleshooting steps (deleting rolling cache, etc).

If I clear my xbox live credentials (, I’m usually able to get into the game. But if I keep the World Map on Satellite map, it always locks up on me. I switched to another map and was able to start a flight.

Chicago was where I first noticed it too. I wonder if it may have something do do with the bottomless pit in the harbor - invalid geometry values crashing the deserializer or something. I was seeing it around the pacific side of the golden gate bridge but I was able to fly by starting in the bay.

So here’s what happened. I remembered from the beginning that the Sim would have issues with certain apps running in the background. As it turns out, after I uninstalled MSI afterburner yesterday, the Sim has been running with little to no bugs. Even the avionics displays stopped randomly going black. Today I’ve done a couple of short flights like Amsterdam to Heathrow and some other longer flights like KJFK TO KMIA and KMIA to TNCM and again no CTD’s or black avionics. I hope this might be useful to others still experiencing the issue.

Ps. I also only had the World Update installed for France, Belgium and The Netherlands. After deleting that as well the Sim was way more stable.

1 Like

same…course its actually hit or miss…SOMETIMES a flight loads…other times just freezes on blue bar. Anyone find a permanent fix?

Uninstalled MSI after burner: still NADA. I am really fed up with this, task manager show some 79% activity, but nothing happens, stuck bluebar forever. Can it be that this all has to do with NVIDIA settings. I don’t use experience, too much problems; too intrusive with in other sims.

PS i cannot disable satellite maps, as the game won’t load; my c:/sers etc folders are not there,
i installed from DVD disks …