VFR Map never worked!

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Are you using Developer Mode or made changes in it?
Brief description of the issue:
nothing to see on the vfr map
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
open map
PC specs for those who want to assist (if not entered in your profile)

Build Version # when you first started experiencing this issue:
From day one
Are you on the Steam or Microsoft Store version?
MS Store version
Did you submit this to Zendesk? If so, what is your ticket #?

You have mods in your Community folder.

Have you tried removing them, restarting the sim and looking again?

1 Like

I have NO addons in the Community folder.

That’s not the standard VFR map.

You seem to have this thing running:

1 Like

Thanks very much,I understand that it is not working,because it isn’t in the Comm folder.
unfortunately I can’t remember to have that installed once.

I have no idea how you installed that one, but perhaps there’s an uninstall option through Control Panel → Programs.

The regular VFR map should show up if you can get rid of this mod.