Virtual Fly TQ6+ Reverse

Hey folks - wondering if anyone with the TQ6+ has gotten the reverse thrust working properly. I use the VF Test and calibrate software, however when I go in to reverse, it causes the aircraft to stop on a dime, and take off at a high rate of speed in reverse. I thought it was plane dependent (originally in the longitude), but then the same thing happened in the 747. I removed all mods to see if it was that too. If I click and drag the levers to reverse the behavior is normal. Just wondering if I’m using this software incorrectly although it seems pretty straight forward.

I have theTQ6 and have had no issues with it in reverse. AS far as I know VF stuff is recognized by MSFS and it all just works. I would email VF to see if they have a solution. I use Spad next for my controllers and have disabled most things in the MSFS controller settings except for my yoke and pedals.

1 Like

It is recognized, just no reverse with the in sim control config. I have spad.next myself so maybe ill give that a go. When I originally researched this the VF website said to use the VF software to make it all work. I’m going to give spad a go and see how that works out. Thanks!

Edit: Spad.next is the way! Don’t know why I didn’t try that before. I think maybe the VF software is telling the sim to go to some ridiculous power level for reverse. After configuring and calibrating this I’m good to go. Thanks!

Quick question - were you able to get the prop feather to work properly? With the VF software, if I pull the prop back all the way, it will completely feather out and stop. With spad it shows prop 0% on the lever, but the prop never feathers, staying around 1500 RPM (in the baron).

Do you need to program anything in Spad.Next to engage reverser?

You need to bind the right axis, the one with “0 to 100%” in its name, then configure the position for the idle detent. For me this was 59%. With the levers at idle, you adjust the slope with “Neutral” so the dots are on the horizontal midline of the graph:

It doesn’t really matter what the software is doing, it can’t make the aircraft travel faster than its config allows, as far as I know.

I’d agree, but I managed to get a 747 off the ground…in reverse lmao. It was quite comical to see. I’ll have to reproduce and record it for a laugh. I’ll have to give this a go. I think I did something similar for the TCA throttle quad to get all the detents and reverse working.

I’m thinking of getting the TQ6 but have heard people mention that the detents don’t work in FS2020. Maybe this was an issue when FS2020 was first released. You say that you haven’t had any problems, when did you first start using the TQ6 in FS2020 and do you have to do anything to make the detents work?

I have a TQ6+, and the detents work just fine. You just need to bind the correct axis which allows for the region below the detents i.e. reverse, feather, and cut-off.

You then configure that point by adjusting the “Neutral” slider. Don’t worry so much about what it looks like on the graph as they haven’t implemented that correct. Just ensure that when you have the throttle at idle, that the dot is on the midway point on the graph, even if the curve itself looks odd. For me, an I need to raise this as a ticket again, this is around 59.

I have this bug, which I haven’t confirmed is fixed or not for the last patch as I can’t fly right now, where I set it to 59, everything is perfect, then when I relaunch the sim, “Neutral” has been reset to 58. This means that when I have my throttle at idle it is actually closer to 1% into reverse thrust. Before the turboprop improvements were made, this would often cause me to massively overheat the engine during taxi all the time. 59 stops this. Oddly it won’t revert if I set it to 57, or 60, only 59. The only way I found to stop this was to make the setting, then write protect the text file that stores these values.