Well I can tell you what they still haven't fixed

This old problem which started with about Sim Update 5 (ish).

It’s trivial in the whole scope of things, but you’d think it would also only be 5 minutes work for any decent dev, so why does it persist?

Is it not on the fix wish list?

It’s very ugly and shows a lack of attention to detail by the devs.

Please sort this out.

Or is it only me who sees this persistent problem?


The release notes were published openly and updated several times during the Public Beta. Interface typos were not part of the scope.


Ever since the game was updated, I couldn’t load into a flight. The bar at the bottom is full but it wouldn’t proceed into the flight


Yes I get that. The point was that this bug has persisted for MONTHS.

At no point did I connect this bug to todays release. It was a general comment about sloppy quality control.


This is a very complex bug that requires a lot of research and development. Be patient, I think by 2023 it will definitely be fixed.


I am pretty sure we have all seen this sort of thing plenty of times, in different places.
I have seen loads of different ones over the last year, and they come and go with every game restart, or at most last for a couple of restarts. One is to do with the jockstick button assignments, another with the mouse …
When I start ARMA I get “package xxx does not exist” for several different items that change from login to login, but they all work fine.
Software sometimes does that. If it doesn’t affect the function, not a problem.

1 Like

Same for me, I can‘t launch a flight anymore.

1 Like

I’m fairly certain this means your input device configuration haven’t been updated to include the latest defaults. Simplest way to resolve such things is to create a fresh profile (eg for the mouse, I think) from the defaults and apply any customizations you’ve made on top.


To fix the issue on the map, reset your keyboard profile to default to overwrite the files Microsoft corrupted in SU5 (they never fixed it so reset to default is the only way to fix that issue).


And I have an expectation that they would fix the obvious stuff. As a developer for over 20 years that is how my company got the jobs over the competition.

Have you reported it in the appropriate channels?

1 Like

Moderators are not employees of Microsoft or Asobo. We do try to get bugs into the correct category on the forum. But it’s a huge task given that everyone posts in General Discussion rather than Bugs & Issues and rarely do users search before creating a duplicate topic.

We do the best we can given the number of topics and posts.


At this time, please place this in Bugs & Issues (you could even just copy & paste it in there if you edit your original post in this thread). That way, we don’t take the conversation currently held today and it starts clean.

Edited to add: Please change the title in B&I to something more specific like “Menu choices are not plain-text” or something to that effect.

1 Like

FBW A320?

Exactly that was happening to me recently with the MSFS beta and regular version of the 320NX. Switching to dev version fixed it then, but it’s possible the new update is causing problems with that now.

No problem here on Windows after todays update.


:rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl:


Did you have the bug before today’s update?

I have never seen that on my game. That’s weird for sure

Me 2, full bar but nothing, this only happens when load a330 for example, but with default planes it works

Unistall A32NX and install dev version or experimental.