What is this screen?

Hi Guys… I am trying to get into flights sims. It was working earlier today but now I got a strange screen that what needs to be updated. I have 2 files flight sims and another flights sims but there is an error next to it and I cant get passed it. I click on the down arrow but it does nothing. How do I fix this?? I can get into Flight sims. How frustrating…

Is that Xbox?

No this is pc screen. I never have issues like this. I can’t even get into sims. I don’t know what to do.

Moved to #self-service:install-performance-graphics

Have you tried updating via Microsoft Store before launching the Sim?

This is what I have. Every time I try to update, something happen message comes up.


I posted the error code. I also tried to run msfs without being online and I get the install CD message. I hope someone can help me. ugh…

Have you tried opening the game by running the Flightsim.exe file as an administrator? Right click the file and run. Works every time for me.

Put disk 1 into PC and leave it in. You must have disk version not digital. Me 2.

WOW! it seems to work! Thank you!! Its odd that I have to go into administrator every time now. Thanks again!

Odder that I have never had to. There are many edge cases like this, where the sim behaves differently from user to user.

Mfs2020 is not launching… Problem with the second update ?
Any solution ?

Thanks

Thisds is a new screen whan you launch MFS2020 (PC).

It is now ok pour the solution :

Thanks a lot :hugs:

Didier

have almost the same problem. Can’t start since last update

There is a forum search function in which you can enter the error number ( and hope that users not only post a screenshot and added these number as text ):

https://forums.flightsimulator.com/search?q=0x800701b1

One current example:

Yes, i have had the same problem. I start the program now by right clicking the Flightsim.exe file and running it as Administrator. I have deleted the Xbox app as it is as useless as pockets in underpants. On my system.

Ok thanks Charles. i’ve tried it and sees to work now