Why am I stuck on 32 Hours and nothing ever updates?

First post, hello to all and thanks for what I’ve learned.
I was doing just fine, ticking up the hours, a few landing challenges completed and a variety of trips.
Since last May my profile is stuck at 32 hours, it should be double that now.
My log book never updates. I typically fly a couple of trips, add a couple of hours and log a few complete journeys. All there, next time log on all gone.
Research here suggests dev mode off - I have never switched it on.
Always land and shut down fully. I do that now but never did in my initial and only 32 Hours.
Removed all community downloads.
Reported it with detail - not even an acknowledgement received.

It can’t be right that something so elementary has to be tolerated and nobody ever replies to a reported issue.

Any chance you enabled developer mode back in May and never turned it off?

Log book is INOP with developer mode on.

1 Like

No double checked defiantly off. Never used.

Try the following suggestions…

You are referring to the log book right? Not the profile?

Log book is flights, departure location, arrival etc.
It does log while sim is running but then wipes that when sim is restarted?

This sounds like a cloud sync glitch. Do you have a ticket open with Zendesk for it?

Thank you WillisXDC.
A very comprehensive set of suggestions. I have just completed, so I will wait and see what is presented to me tomorrow, hopefully my last flight and time will be logged.
Cheers

I am absolutely livid as to why I am not allowed to play this game because they do not know how to load updates. I bought and own this software. I should not be denied to be able to play this game. If I don’t want to update the software thats my choice not Microsoft or ASOBO or whom ever to tell me when and when not I can use it. Especially after this lates fiasco!!!

Still not updating my flights or log book.
It took Zendesk 30 days to acknowledge my report to say they are working on it, as of yesterday - nothing.
Today I have tried to load the Sim. I am now stuck at the mandatory update page. I click OK and it opens the MS Store where nothing happens. Stuck in a loop.
Why can’t they get the basics sorted out?