A310 totally broken

Developer Mode not enabled. Disabled/removed all mods. Also tried reinstalling.

Still, I have no displays in the A310. Many buttons don’t work. The indicators on the switches do not work. Throttle cannot be calibrated. Aircraft is not airworthy.

I don’t know how to reproduce/eliminate the problem encountered as I don’t have any problems with any other aircraft.

<<Ryzen 5, GTX 1660 Super 6GB, 16GB DDR4, Win 10>>
MSFS Latest Build Version

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Topic Moved to Community Support

The Bug Reporting Category is for creating reproducible bugs (without creating duplicates) by using the provided template :+1:

I solved it by reinstalling Windows. Apparently the problem was that my computer name contained the letter ‘ä’.

It’s horrendously broken on series X too folks nothing really able to operate , just flew from Edinburgh to Glasgow and it was one flight the virtual passengers won’t forget .

1 Like

I guess it’s gonna be a long, hard journey with the A310… https://forums.flightsimulator.com/t/a310-wont-go/556695/14

Fly on Xbox one s (streaming) using a gamepad. Throttle quadrant won’t work at all. The a and b buttons do nothing. When you push the throttle forward manually it instantly just snaps back to idle. Such a shame as it’s a great aircraft

For me, the A310’s throttles keep locking after take-off.
Ps. I don’t have any special characters in my PC name – so that can’t be the cause contrary to what @CptNuss7309 suggests above.

Hi, could you describe a bit more the Throttles locking after take-off? If you’re using the TOGA push button, this is expected as the A/THR will engage

Hi, I was flying manually and I didn’t push any autothrottle button.
Once they jammed, I tried also using the mouse to directly move the throttles, but that didn’t budge them either.
I will investigate further on the weekend…

Ok, I solved it:
I was flying manually, deliberately on the edge of the flight envelope, and the stall warning kicks-in.
And then the autothrust light comes on on the FCU (I didn’t see that before) and engines go into TOGA, and they stay in TOGA.
Unlike the A320, I cannot disengage the TOGA by pressing the red buttons on the side of the Thrustmaster Airbus throttle levers + physically moving them to idle. Instead I have to press the lit autothrust button on the FCU – which allows me to move the on-screen throttles again.
I don’t know if this is a bug or not, but it’s very different behaviour compared with the A320 – fly-by-wire systems notwithstanding.

Ah I see, THR L triggered. It’s a low speed protection mode similar to the modern Airbus A.FLOOR. I should imagine you would be able to disable the A/THR with the red buttons as long as they’re bound to the appropriate binding in the MSFS settings. I’ll have our team look into it and double check it’s working as intended


Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

When starting from cold & dark, the cockpit view is as per the attached screenshot. The caution lights are both lit, the landing gear lever is in the “up” position. Most buttons / switches do not work. I can’t find anyone else reporting this so have to assume that it is a problem my end. I have deleted & re-installed the aircraft, did not fix it. Any suggestions most welcome as I would like t o fly this aircraft.

If relevant, provide additional screenshots/video:

Same here in xbox series x . The throttles are completely stuck and won’t move at all with the standard controller. Have no mods installed either .

Don’t work my A310 Ini , all the cockpit it is broken
Some one can help me?

If the new cockpit resolution (from marketplace) kit is active, this error occurs. I uninstalled it and it went back to normal. At least for me it was like that. On XBOX S/S

I was having the same problems here w/ the 310 in the NZ update flight landing challenge.

The throttle will just max the engines automatically. It won’t let me throttle down.

I was thinking I was doing something wrong but after reading this maybe the plane is broken.

Do you see THR L on your PFD when this happens?

After installing the “Enhanced A310” from the marketplace I experience the exact same Freeze what you wrote. After uninstalling the Enhanced package the issue is still the same

Uninstalling / reinstalling the Base A310 package also did not help. So I have a broken plane now.

Totally broken (on my installation) summarizes it, I’m on PC. MSFS CTDs every time I try to start a flight with the A310 (while everything else works just fine). Reinstallation of the aircraft didn’t change anything.

Ideas anybody? Any known imcompatiblities with addons? Any files folders to be deleted?

think i’ve read its a bout the AIRAC. if you start with your sim time as before 24th December it works