Addons in Community appear as NOT INSTALLED in Content Manager, after updating to 1.15.7.0 and World Update IV, although they are installed

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
N/A, as I want to keep my addons in Community.

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:
See title…

Provide Screenshot(s)/video(s) of the issue encountered:

After clicking i


image

this appears, for all addons in Community:

Detail steps to reproduce the issue encountered:
Just update to FS v 1.15.7.0, then install World Update IV, that is:

  • the ~ 1 GB v 1.15.7.0
  • then the 22 GB
    – finally WU IV: France + Benelux
    When I go to these locations, the addons ARE installed.

Also, chalet type buildings have been replaced by French Provencal type buildings.

PC specs for those who want to assist (if not entered in your profile)
Intel Core i7 5960X Haswell-E 8-Cored 3.50GHz Processor (Overclocked to 4.3 GHz)
Corsair Hydro Series H100i GTX Extreme Performance Liquid CPU Cooler
Asus Rampage V Extreme Intel X99 Motherboard
64GB Crucial DDR4 2133MHz Memory (8 x 8GB sticks)
Asus GeForce GTX 980 TI 6GB STRIX OC Direct CU II
512GB Samsung 850 Pro Solid State Drive
2000GB Samsung 850 Pro Solid State Drive
Western Digital BLACK SERIES 3TB 3.5" 7200RPM Internal Hard Drive in RAID 1 Configuration

Did you submit this to Zendesk? If so, what is your ticket #?
Not yet.

I have the same Issue and arc de Triomphe looks like this:

Renaming the community folder to something like “community_old”, adding in another blank “community” folder - then launch the game. Ensure content manager shows nothing (abnormal) installed or not installed. Then shift your files to the new community folder from your old one. Kind of a hassle, and it seems the not installed response is merely cosmetic but this should fix it.

1 Like

Make sure in Data all is on.
OK for me:

2 Likes

I have this same issue, all community content appears as ‘not installed’, however all my planes are selectable, community liveries seem to be there and selectable, and also community bush trips. I flew one of the community planes to a couple of community landmarks, and all seemed well - so they are infact ‘installed’, it’s just not recognising them as such. Also same for me if I click it (i) icon, I just get a popup saying waiting.

I moved my community folder out of the way, restarted the sim, then close it and moved the community folder back. Still the same issue persists with the sim saying everything is not installed.

I do not see any problem with the Paris content however, I just spawned above Arc De Triomphe and it looked correct.

3 Likes

I did exactly this.
After moving from Communityold to Community, without restarting FS, the community addons appear in FS as NOT INSTALLED.

I closed then restarted FS: same thing: the community addons still appear in FS as NOT INSTALLED:

Did you check Photogrammetry is on?
And you got the France + Benelux package?

1 Like

I tried everything, deleted CF, restart and closed sim, then add contents back, deleted content.xml file, restarted computer, all to no avail–almost all content in my CF are still shown as “not installed” by the content manager.

I use MSFS addon linker, and checked that it is the latest version. I don’t think the issue is caused by the linker because my navigraph addon, not managed by the linker and resides in CF, also is shown as “not installed”.

3 Likes

And yet I launched the latest WU and have had zero issues w/ any of my 70+ community mods… so far.

@moxiejeff Then you’re the lucky one.

I have the same issue, all content in my community folder shows as not installed after world update.
removed everything, restarted, no issues, but as soon as I add a mod, it is listed as not installed.

1 Like

Just out of curiosity - are you sure the mods aren’t being loaded? Who cares what they show in content manager – that may just be a bug?

3 Likes

Looks like you are correct…I can select them and they do work, they just show not loaded. New roll out, new bug. Nice!

I emptied the Comm… folder restarted and added 2 liveries and my Navigraph 2103 REV.2 … All are now listed in the NOT installed menu.

Similar here. Took everything out. Put the TBM 930 Mod in. MSFS showing “Not Installed” but loading the airplane it is clearly the mod as the pilot door was opened (not the case with the default).

this is pretty bad (even for these devs).

3 Likes

I can’t even find the world update to install (France, Belgium and Luxembourg). My marketplace spot is not selectable. All content in the content manager is shown as not installed and all say that a newer game version needs to be installed. I wish there was a way to opt out of updating when the updates take you back a step or more. Frustrating.

The installation instructions CLEARLY state to remove all mods from the community folder BEFORE doing the update. The reason for this requirement is because it causes these issues.
just move everything from the community folder do the update then put everything back.

So, how do you recover then? I removed them and put them back in after a couple restarts, that does nothing.

Unfortunately this is hard to do. How did I know there would be an update when I started it? I guess I could have backed out. This process also needs to be fixed by the developers. This is very sloppy!

4 Likes

Funny, because I did that but I also have this issue, no amount of deleting the folder and moving mods around fixes it.

3 Likes