Airbus A310-300

I have a question, the acceleration of it gets stuck to 100%. How come?

also when I press a, it doesn’t react and then the acceleration gets jammed, help is very appreciated :slight_smile:

The TOGA setting is linked to the autothrottle setting. Disconnecting autothrottle enables manual thrust control again.

I noticed the chronometer/stopwatch goes back to zero after 59 minutes. The counter for the hour stays at zero.

@EllsGaming : can you please check this? Many thanks.

I encountered the same thing and raised the point in this thread: A310 totally broken - #11 by DreadfulHydra50

in summary, it’s a low speed protection mode in the A310 which engages the autothrust + TOGA power.
To get out of TOGA, you need to turn off the autothrust.


This also caught me out a few weeks ago. Another on this topic kindly helped out with this.


Wow, many thanks!

You’re burning a lot of fuel using TOGA :face_with_hand_over_mouth:

Hello was a test flight, I refueled in mid of air, I haven’t had time to stop and use some island this time, but they fixed it too, before the upgrade if you refuel in mid of air the plane will fail, this problem has also been solved. :grin:

1 Like

Some weird stuff happening in the a310 in the aau beta. For one, the autopilot doesn’t want to follow the waypoint flight plan so you have to go DIR to waypoints before it finally “catches”. Not a big deal, but was definitely something of note. And also, in the A310, not noticing it in other aircraft, my SIP lights are not working on my Velocity One yoke.

Where is the auto throttle button?

Here’s a question: Where is the Standby Compass that this switch, I assume, activates or illuminates?

Am I just blind here?

Hi, I think that doesn’t have it installed, I guess it’s like some cars, a complete piece with buttons but without the extra installed.

I guess it like this.

The support is empty

1 Like

I’ve noticed that the clock is 15 min early on real zulu time now

I’m in beta

Well now I have some trouble with the VOR navigation.
I spawn the plane to the west of PJM(VOR station in TNCM) , level flight ,AP on and HDG 30 , then i turn the VOR/NAV/ILS switch to VOR,input the PJM sequnce(113.0) with the course 100 in the center panel just besides the ILS knobs, and the ND showes the right VOR direction.Then I push the V/L mode button,expecting the plane to turn right and head to PJM ,but she just turns left and finally heads to west,I can see the VOR* in the PFD but she does not follow the route .I try the same process in the Asobo A320neo and C172G1000,and they both turn to east and head to PJM . What mistakes have I made?

Maybe none :thinking: I’ve seen some posts about this on the inibuilds forum, so I believe it is a known issue. A310-300 for Microsoft Flight Simulator - iniBuilds Forum

In your first 300 degree radial, it appears that you are flying towards the radial which is “ahead” of you. On the second image, the display appears that the radial is “behind” you and you’d need make a turn towards the south to capture the 120 degree radial.

So if you are indeed “south” of or “below” the 300/120 radial then your second 120 image appears to be incorrect. If you have flown past the radial and are “north” of it, then it would be indicating correctly.

1 Like

Got it.Thank you.

I had the problem too yesterday, doing a VORDME approach into Venice. I’ve done a million over the years so I know what I’m doing, it’s currently just broken and will probably be fixed very soon.