Airbus A310-300

The TOGA setting is linked to the autothrottle setting. Disconnecting autothrottle enables manual thrust control again.

I noticed the chronometer/stopwatch goes back to zero after 59 minutes. The counter for the hour stays at zero.

@EllsGaming : can you please check this? Many thanks.

I encountered the same thing and raised the point in this thread: A310 totally broken - #11 by DreadfulHydra50

in summary, it’s a low speed protection mode in the A310 which engages the autothrust + TOGA power.
To get out of TOGA, you need to turn off the autothrust.


This also caught me out a few weeks ago. Another on this topic kindly helped out with this.


Wow, many thanks!

You’re burning a lot of fuel using TOGA :face_with_hand_over_mouth:

Hello was a test flight, I refueled in mid of air, I haven’t had time to stop and use some island this time, but they fixed it too, before the upgrade if you refuel in mid of air the plane will fail, this problem has also been solved. :grin:

1 Like

Some weird stuff happening in the a310 in the aau beta. For one, the autopilot doesn’t want to follow the waypoint flight plan so you have to go DIR to waypoints before it finally “catches”. Not a big deal, but was definitely something of note. And also, in the A310, not noticing it in other aircraft, my SIP lights are not working on my Velocity One yoke.

Where is the auto throttle button?

Here’s a question: Where is the Standby Compass that this switch, I assume, activates or illuminates?

Am I just blind here?

Hi, I think that doesn’t have it installed, I guess it’s like some cars, a complete piece with buttons but without the extra installed.

I guess it like this.

The support is empty

1 Like

I’ve noticed that the clock is 15 min early on real zulu time now

I’m in beta

Well now I have some trouble with the VOR navigation.
I spawn the plane to the west of PJM(VOR station in TNCM) , level flight ,AP on and HDG 30 , then i turn the VOR/NAV/ILS switch to VOR,input the PJM sequnce(113.0) with the course 100 in the center panel just besides the ILS knobs, and the ND showes the right VOR direction.Then I push the V/L mode button,expecting the plane to turn right and head to PJM ,but she just turns left and finally heads to west,I can see the VOR* in the PFD but she does not follow the route .I try the same process in the Asobo A320neo and C172G1000,and they both turn to east and head to PJM . What mistakes have I made?

Maybe none :thinking: I’ve seen some posts about this on the inibuilds forum, so I believe it is a known issue. A310-300 for Microsoft Flight Simulator - iniBuilds Forum

In your first 300 degree radial, it appears that you are flying towards the radial which is “ahead” of you. On the second image, the display appears that the radial is “behind” you and you’d need make a turn towards the south to capture the 120 degree radial.

So if you are indeed “south” of or “below” the 300/120 radial then your second 120 image appears to be incorrect. If you have flown past the radial and are “north” of it, then it would be indicating correctly.

1 Like

Got it.Thank you.

I had the problem too yesterday, doing a VORDME approach into Venice. I’ve done a million over the years so I know what I’m doing, it’s currently just broken and will probably be fixed very soon.

You are referring to my post # 2007 from a couple weeks ago. I was North of the radial and incorrectly flagged the second picture as incorrect (I forgot that I had switched the VOR frequency before taking the screenshot) :open_mouth:

I corrected this in a post to EllsGaming (# 2021).

I did put up another illustration (post # 2009) from a King Air equipped with an HSI and a traditional VOR receiver in the lower right. I think it’s a good illustration of the problem with the A310 because in both pictures I am South of the radial and both are correct. The A310’s display is erroneous when you are located on the “TO side” ie SouthEast of the VOR with the 300 degree radial selected.

Note: I’m not in the beta version so I’m unaware if this has already been corrected. I did see it discussed on the inibuilds forum however.


I had also reported this bug (post 2044 above) with screenshots.

AP disconnected itself yesterday attempting an auto land at KLGA. I suspect I was coming in too fast. Tried to engage managed speed mode with level change by leftclick + rightclicking IAS knob and bringing it down (that might have been my error?) but full spoilers couldn’t slow me down enough to execute the landing and I ended up wet :frowning:

Fun flight though, I’m sure I did something wrong. My longest domestic flight thus far - KPHX-KLGA.

1 Like