Another patch today December 1, 2022?

Just run MSFS and I gor an update . What update is this?

Was it this update?

Looks like it was all 172 classic updates


What was the patch size? Last I got was 32kb a few days back and had to do with some A310 fixes or something.

As far as I have observed, I also think it has something to do with the C172

As the new AIRAC cycle is out today, probably just the update of the in-sim AIRAC data provided by NavBlue?

1 Like

I was already on and todays update was definatly (for me) just for the C172.

Two language Paks got updated, as well as two of the encoded files (so no idea what those encoded file updates were … but plane seems to fly the same)

As we cannot see what changes are made in Encoded file, I really wish that Asobo would detail those changes in their update release notes !!


So I just received a 2ND update today, this time for “genericairports”. I installed the 172 update just before and when I re-launched the sim, it wanted this 2nd update.

1 Like

I had the A310 update already installed. I also got a 370MB update today. No clue what that was.

I already had

What’s with the update today?

Another one? The new approach to rolling out patching sim updates - just don’t mention them?


Same here, two consecutive updates today.

For many USERS, GREAT – another FREE Update – I have no idea what got updated, but it’s probably for the best — it’s getting better and better.

For DEVELOPERS, it’s their worse nightmare !!.
Asobo changed something, no idea what -

– will that affect what I am developing and how…?

now I have to go and re-test everything AGAIN, to see if that unknown change is causing me an issue.

More work, more expense – and the cost of any payware probably need to jump a little to compensate.

THEN, for USERS – Grrrrrrrr . Developers are increasing prices :rage:


I also had two updates today. Earlier it was patching the Cessna 172 and just now I got one for base generic airports or something. Odd.

1 Like

ditto - just loaded in and got a patch

This post merged into this topic.

I had some apparently minor updates today when starting the sim today. Sim loads fine but will not start a flight with the load bar getting stuck part way through. I have removed all addons and tried again, same response. It seems to have gone to a “hit and miss” state sometimes loading, sometimes just getting stuck (getting stuck happening about 90% of the time however).
Just wondering if any settings have changed that I’m not aware of that might be preventing the flights from loading because it’s becoming a bit of a pain.
System is mid spec - i7 - 32gb ram - Nvidia gtx970

1 Like

“Working title” something or other got a small patch yesterday. Something else today? 172? (it wasn’t there this morning for me, but maybe it is now). AND we musy be due another AIRAC cycle any day now too. as my Navigraph already on new one (as of this morning).

I start msfs but I interrupt the update, at that point msfs doesn’t start anymore but opens the store, I tried to open the updates but nothing appears even by launching the xbox app first, the game is on pc

Why did you interrupt the update?

1 Like

because I hadn’t removed things from the community folder, so I suspended the update emptied the community but then I couldn’t get it started