Blurry lights on ultra-wide/4k resolutions

While the scenery itself is OK, lights are blurry on ultra wide resolutions (like 5900x1080 or 3840x960) no matter if nVidia surround with multiple display is used (my case) or just one ultra wide display (reported by other users on Avsim forum).
Seems like a bug - while scenery is adapting to resolution changes, the lights are not. Seems like the lights work always under 1920x1080 resolution.

I tried to change every imaginable graphics option: DoF, bloom, render scaling, ambient occlusion - the issue reamains. I wonder if this applies to ultrawide (e.g. 5900x1080) resolutions only or to 4k as well (I don’t have 4k display to check).

The issue is not related to apparent “stretching” on the far edges on the side displays, the lights are blurry even on the centre of the centre screen.

nVidia GTS 1070Ti with nVidia surround 455.56 driver

The higher the resolution the issue is more visible:

The display from the centre screen, with the crop area for the subsequent pictures depicted 1920x1080, no screenshot scaling, high quality jpg:

The cropped area, 1920x1080, no screenshot scaling, high quality jpg - lights are sharp:

The cropped area, 3840x960 (two displays, nVidia surround) no screenshot scaling, high quality jpg - lights moderately blurry:

The cropped area, 5900x1080 (three displays, nVidia surround) no screenshot scaling, high quality jpg - lights extremely blurry:

This is a known issue within the community, but not sure if it has been acknowledged by Asobo yet. This also applies to 4K resolution. Lights are severely ballooned and actually changed color for me.

1 Like

I reported this via Zendesk.

4 Likes

I just applied a “bugs & issues” tag to my older post, to allow voting on it. If you use:

  • ultra wide display,
  • triple display system.,
  • 4k display,

you are most probably affected by this issue, it makes night flying barely possible (it’s like flying without your glasses).
Consider voting to bring more Asobo’s attention to the blurry night lights issue.

7 Likes

this is exactly what I meant with some of my posts - the funny thing is that in the first alphas it wasn’t like that - the lights weren’t as stretched as they are now, I use resolution @5760x1080 (3x27") and unfortunately it looks very “distorted”.
but thanks for the exact explanation, it is a bug in any case !

1 Like

I have the same issue with 3860*2160 4K one monitor. Voted

1 Like

1920x1080 (windowed, no scaling)

3860x2160 (native resolution)

Sadly, this issue is still present in the latest patch (not that I was expecting it to be fixed, but was hoping it would be addressed ‘by accident’ whilst the developers were addressing the other lighting-related issues.)

Hi all, FYI the ticket I opened about this problem has a solve status, so it should get fixed in the very next update.

Solved status in Zendesk, means that they closed it in Zendesk and (possibly) transferred to their internal bug tracking system. It tells nothing if and when it will be resolved.

2 Likes

Hope next patch. I don’t fly at night because of this. It makes the whole world look like a tiny model. It sucks.

1 Like

My impression - flying without my prescription glasses :nerd_face:

1 Like

No change in latest patch

I think one way to fix it is to enable HDR10 mode. But only if you have an HDR capable monitor.

Blurry lights here too on 4K, everything papi runways lights cities lights etc. HDR has nothing to do with it, I have HDR and still blurry lights.

2 Likes

I too am having the same issue with a new Samsung 49" ultrawide.

New Samsung 49" ODYSSEY G9 Gaming Monitor LC49G97TSSNXDC (5120x1440) with Latest firmware update
NVIDIA 1080 Ti, with control panel settings under program at recommended values. HDR “on”, 120 Hz refresh rate and Nvidia G-Sync “on”, Nvidia color depth settings at 8 bpc
2020 graphics settings at high end and ultra
I7-4790 @ 4.7ghz

As a note, my earlier 43" 4K Samsung monitor was crystal clear, but the refresh rate was 60hz, really had no problem with the monitor except it all of a sudden it quit working.

I can also confirm that running the sim at 4k the lights are big and blurry. The lights need to be dynamic, because not everyone runs the sim at 1920x1080. I really hope Asobo fixes this issue.

1 Like

No progress on this issue, I’m afraid :frowning:

I haven’t read anything either - but because VR is also affected, and some people complain about the stars also being too big - maybe it will be something, in the end it’s not an “visual” small thing - compared to the 1920x1080 resolution, the night lighting looks pretty “awful”! (a bit overstated)

Any news on this. Same problem. Really annoying…
5120*1440res (Odyssey G9)