[BUG LOGGED] TCA Quadrant & AddOn problem with SU5

The A320’s altitude AP doesn’t trigger when you click the mouse, nor the speed AP, which used to be triggered with a down arrow, does anyone know what to do?

Same problems as all above. Major MSFS fan until today, now going to X Plane 11 as they have destroyed MSFS for XBOX kids.

1 Like

Same issue here…

The problem is that the default binding is both using Toggle and Set to the same switch. Even looking at it the first time it’s easy to tell that is going to cause problems.

So remove the Toggle, because the engine switch on the TCA quadrant is a Switch, not a button. “Toggle” is for buttons, “Set” is for switches. Double binding them together is problematic.

So just remove the Toggle commands and you should be good.


Removing the toggle worked for me. It works the same as before no can start and shut down the engine.
Strange though it’s only an issue on engine 1 and not on both…


Does anyone who use the TCA got mouse disappearing problem too?

My mouse seems to be disappearing all the time and snapping back to 11 o clock position ( top left of the screen )

Yes, happens for me too! If you leave the mouse alone for a while it will go and hide in the top left corner and has to be dragged back. It happens with all aircraft.

Also if you need to repeatedly click on the same position on one of the controls or in the checklist it will stop working after a few clicks unless you move the mouse a bit then it will come back again.

1 Like

I just edited the switch for engine 1, now it is working as it should. Many thanks to all who worked this out.

Quadrant not working for jets here. Tried deleting the profile and creating a new one but it just ignores the assignments.

1 Like

Do anyone else have the starter/Engine crank switch working? Mine is not.
Also the autobreak switch is not working.


Sadly, lots of people are having the same issue.

Same issue with the TCA joystick. I need at least 50% throttle to move the aircraft now. This is a disaster, nothing works for me… I don’t understand how they break all this stuff. This was working great before. Why they change this? if they do this for the Xbox release do not involver the pc version then!

1 Like

Same problem for me, Very frustrating

Same frustrating problem after sim update 5. I am glad I have a backup saved before updating and reinstalled it for the time being. I also managed to reactivate my old Sidewinder 2 joystick, at least it does the job for now. Hopefully, Asobo is going to fix the issues soon.

exactly the same symptoms

Hopefully it will be fixed in the next ‘hotfix’.

Same issue with ENG 1 switch here but also noticed that there’s intermittent issues with MSFS not engaging parking brake or setting autobrakes with the TCA Addon.

Had to completely unbind the joystick 3 / ENG 1 switch and just click it in the sim instead.

The question has now been sufficiently answered!

Unbind the “Togglefuelvalve”

They have not mentioned that in release notes sadly for the hotfix

1 Like

You don’t need to unbind the whole thing. Just unbind the Toggle Fuel Valve.