Bush Trip POIs disappeared after first leg

Very frustrating indeed. I just did a Croatia bush trip and was 3/4 way through when the wrong POIs are loaded after continuing. The fist waypoint was like 320 miles away. I made sure it was correct after landing and before exiting. Buy when I came back. It’s gone bonkers. Restarting from other legs also had the same problem.

Professionally completing the legs without any assistance and landing at the correct airport also does not register as a completed leg.

What on earth is going on.

After reading around the forums, I guess its buggy to say the least. Just learn the shortcut to refuel (even inflight). Go to SkyVectors and create and account. Use Google Maps to copy LAT LONGs of airports not recognised in SkyVectors and just paste as waypoints. Then go through the POI details of the flight and add those points into your Skyvector flight plan. When ready just print a copy for reference then fly with your laptop / tablet beside you (for xbox).

Most importantly enjoy the scenery. This is what its all about, and just make sure you land at your target airport for each leg.

you will still enjoy the exercise, screw the bugs, and still earn the achievement and not feel the frustration of having to do it several times over to get get the poi’s working which … sometimes just not work. My Next POI is stuck somewhere far far away for my Balkans Trip. I am some 357 miles off track and hell I am not going to start all over again when I am already in Greece and a few more hops to Santorini

Did anyone notice that an square appears in the left screen after the first flight, something about TAWS RESET or something? usually that is the the POI.S are not in sequence anymore. Wonder if there is a way to reset that?

Never had issues with bush trips until some months ago. I flew four of them without any problems. Then the problems started. The Denmark and FInland bush trips failed sometimes to register a leg, even though the legs were indicated as completed when landed. And the legs which were registered correctly, do not match the “completed” percentage of the whole bush trip. It’s just a big mess. No missing POIs though. So far…

Today I started the long first leg of the Iceland bush trip with the Caravan. Twice I got a sudden break due to “aircraft overstressed” or “landing gear damaged” in midair, even though my airspeed and flight attitude seemed to be ok (and damage was turned off in the options). Luckily, I could restart every time in flight so that I had not to start from scratch. But the POIs 8 to last disappeared from the NavLog, so I had to finish the leg by flying direct to destination. I later noticed that the missing POIs were still in the flight plan.

I don’t think that its a problem with the VFR map since I never use the VFR map. But definitively there is a problem with the bush trips, and it needs to be fixed.

I believe for bush trips, these settings do not apply. The flight model is “real life” in regards to assistance and damage.

Hello! For those experiencing this issue, we’d love your help with some specific information:

  1. What are the exact steps you are taking to see this issue happen?
  2. Which Bush Trip has this happened to you on, and are there any where it doesn’t happen?
  3. Is it always the first leg, or does it happen for you on other legs too?
  4. Are you on Xbox or PC?
4 Likes

Hi guys. I hope Asobo also know that the Nevada Bush Trip won’t save the progress anymore.

  1. An otherwise normal bush trip suddenly ends when the landing at a leg’s airport does not register as complete. No further legs can begin after that point.
  2. When mine failed in Germany and I read posts of other players reporting the bug in so many other trips, I stopped doing bush flights.
  3. Germany 6th leg for me ended my trip yet I have read that other players’ trips ended on earlier and some later legs.
  4. PC
1 Like

Hi Jayne,
This has happened to me on the Patagonia Bush Trip

  1. The first leg works fine, in fact the POI’s and navigation line in the VFR map shows for multiple legs if you complete them consecutively without exiting to the menu
  2. Patagonia (is the only one I’ve tried since WU6)
  3. First leg works, subsequent legs work if I dont return to main menu. Once I return to the main menu, continuing the bush trip removes all POI’s/navigation line. I have found that if I restart from the first leg and complete it, and then go back to the leg I was upto previously, the POI’s and navigation line does show up again until you go back to the menu.
  4. PC
1 Like

Hi Jayne, hope this helps:

  1. Trying to continue a previously incomplete bush trip - my Germany bush trip is currently in the state with no POIs / GPS coordinates showing on leg 2 (happy to share any files to help debug).
  2. Occurred on all the ones I was able to test (Germany, Norway, Sweden, etc.) prior to losing progress. Have tried recreating the issue but even leg 1 no longer registers as complete (even though the dialog appears when completing it).
  3. Occurred on subsequent legs as well.
  4. PC
1 Like

Yes - this thread was marked as bug-logged. Fingers crossed…
Bush trip - not saving progress - Bugs & Issues / Online Services & Activities - Microsoft Flight Simulator Forums

1 Like

SU6 introduced “Completed Leg fails to save”, I can’t test the Bush Trip VFR map as it’s impossible load previous Bush Trips without losing progress or start afresh past the 1st leg.

  1. Load a Bush Trip - Standard, DLC or User Created, Play in SP or Group with a friend to fly co-op.

  2. Balkans (SP), Norway(co-op), Denmark(co-op) and user made “UK Coastal Bush Trip Part 5” in both SP and MP (co-op).

I haven’t found a Bush Trip that worked reliably, though I did complete leg 1 of “UK Coastal Bush Trip Part 5” in co-op. However the other player could not trigger the “leg complete” message and leg 2 fails to complete for me.

  1. First leg in a “clean” Balkan’s save displayed “Leg Complete” but failed to progress.
    Have had it fail re-flying legs in previously completed Bush Trips, some times doing so removed the “check mark” from previously completed legs.

  2. PC (Steam)

2 Likes

Hi,
I’ve had this on most Bush trips. Definitly on Finland, Danmark, Sweden, Germany and Island. The Alaska Bushtrip only registered the first 2 legs but then I could continue the next leg without the symbol and the percentage stayed at 8% completed.
It might only be the first trip that works when you start them from scrach. Not sure if you started a trip before SM5.
i am on PC steam edition.

2 Likes

Reproduction is pretty easy:

  1. Start the Switzerland Lakes Bush trip
  2. Land at the Airport at the end of first leg, Leg complete screen comes up
  3. Go to Bush Trip Menu then to Start Menu
  4. Try to continue the Switzerland Lakes Bush trip …

You will again and again and again start at the first Airport at the first leg

3 Likes

I also think they are trying to reproduce the issue with losing the POIs / gps route on subsequent legs.

The issue introduced with SU6 not logging progress makes it more difficult to reproduce because you can’t even get to the next leg (which is why you may need to find an incomplete one that was started pre-SU6).

This was my chronology with the bush trip issues:
Release to SU4: no issues → SU5: lost progress of ones completed (reset from 100% to 0%); introduction of POI / GPS loss in subsequent legs; inconsistent triggers for leg completion → SU6: progress on legs not being saved

1 Like

Hi Jayne,
I’m very pleased to see someone from the FS team coming forward to take this on - it’s about time. Thank you very much for your interest.
In principle, I can only repeat what has been said here before.

  1. the problem always occurs when you return to the main menu after finishing any leg.
  2. all bush trips are affected
  3. see point 1.
  4. PC

After almost every update, something in the bush trips broke. That is the main reason why only a few users are interested in playing them anymore. You can see it in the participation when voting is done. All the problems are named and described in this forum. That’s why I’m glad you want to take care of it now and hope your interest will last and the other problems can be fixed too. Glad that you are here.

6 Likes

Hello,
Here is the answer to the questions

  1. As said, this is quite systematicaly reproduced in any leg if you quit the bush trip activity - going to main menu or leaving MSFS - and going back later to the bush trip
  2. It affects all bush trips I tried since SU5 , I tried at least Iceland, Finland, Alps, Swiss lakes
  3. It affects any leg.
  4. PC, in VR or not

I can also tell that the mission save directory sometimes gets corrupted ( e.g. … localState/MISSIONS/ACTIVITIES/ASOBO_BUSHTRIP_XXXX_SAVE/ASOBO_BUSHTRIP_XXXX_SAVE) and it seems related. I donb’t know if this can help

It seems that the content of the directory differ if you look at it just after a leg is validated (A), or if you have gone out of bush trip back to the main menu (B). in (A) the main FLT file containes the start and end point and POI for the next leg. in (B) no POI no more, start time, start and end point are reset to the ones of leg one. => this file and perhaps other gets reset when exiting the bush trip to go back to the main menu.

NB : I had a first look at this directory only a few days ago, due to another problem
In leg 1 I crashed the plane before even taking off ( That’s why I fly only in sim :slight_smile: )
when restarting the leg, there were strange display bugs. the display of the VFR map was impossible and the panel with the POI description would not scroll nor resize, and the chronometer was in the middle of the panel. I tried restarting the flight / quitting MSFS , to no avail
The instruments where giving the correct directions nevertheless, so I managed to do the flight, but when landing in the arrival airport it would not validate the leg.

The only thing I could do to be able to restart the bush trip from start was to delete completely the MISSIONS/ACTIVITIES/ASOBO_BUSHTRIP_XXXX_SAVE for this bush trip. it accepted to restart fresh. I could validate leg 1, and leg2. did a copy of the dirs at this point… then I stopped the sim and of course had a problem when restarting leg 3. NB: resetting the dir in state (A) brings back POI, but will not allow to validate the leg.

6 Likes

Hello,

this is what I’m experiencing (I’m on PC):

Steps to repro (I’ll list exactly what I did, as I did it. It’s probably not the shortest path to repro the issue):

  1. Start the Grand Alpine Challenge bush trip
  2. Complete the first leg => MSFS detects the end of the leg as expected (when landing at LSGB) and shows the appropriate dialog.
  3. Click on the button that will take you to the main menu (not the bush trip menu)
  4. Exit the sim when you are at the main menu.
  5. Start the sim.
  6. Select the Grand Alpine Challenge bush trip again (MSFS remembers that the 1st leg is completed, the “tick” is shown as expected next to the 1st leg).
  7. The aircraft spawns at LSGB (where I landed, as expected)
  8. First weird thing, at the top of the glass-cockpit the “WPT” / “DIST” / “ETE” fields are empty. That was not the case when I started the bush trip from the begging: I was able to see the data for the next POI (POI1 / POI2 / etc…)
  9. See that there are no POIs/ no track on the VFR Map
  10. After flying this leg (with the help of NAVLOG text only), the end of the leg is not detected at all (in this case, landing at LSGS).

This happened for me with the Germany bush trip, and the Grand Alpine Challenge bush trip, but I suspect this issue is not tied to specific bush trips.

Hope this helps.

3 Likes

Xbox.

  • Finish first leg of any bush trip, around 90% of time it registers a successful first leg completed. Other times does not, bush trip over no POI’S no NAV but the course line remain in the vfr map.

*If first leg successful and I click continue, leg 2 starts loaded up the NAV and POI’S for the leg.
From there onwards, random whether the next leg or the leg after tht completes successfully.

  • If exiting the bush trip at any point, either to the bush trips menu or the main menu = no progress seems to have been saved, has been - start on runway on leg one.
  • However (ironically), the very first trip I ended up in bushes but aircraft clearly hadn’t sustained enough damage to the end trip. But could not take off without it taking critical damage and ending the leg, and was unable to start the first leg from the runway, everytime I restarted in the bushes.

I am still unable to complete 1 full bush trip, and have reinstalled the world updates 3 x times over. Help us !!

1 Like

Same exact issues with mine… just as described