Can anyone please explain to me what this error message means? Screenshot enclosed

I have Windows 11 with the 22H2 Version… I have not had this message before…
Any help is greatly appreciated. TIA
I first get that message when I just start the sim

Personal Comments

That error message is suspicious. Note the typo “incompatibity” and the error message text is of a different font than the dialog box - like someone pasted an image file into it. Just wondering…

Here’s an older thread - might help?

1 Like

Ok thanks for the link…

Have you joined “Windows Gaming” via the Xbox Insider app?

If so, exit from that insider then restart your PC. Then check for updates in the MS Store.

1 Like

Looks Legit to me … as it said , it is trying to start an incompatible program when MSFS is running… maybe an addon of some type ?

I was sure I could get MSFS to produce that erro, when I ran a Memory mapping program, but now (since SU11 beta), it does not error out.

Strange … OH well… now I can look at Virtual Memory !!

1 Like

Hi Hester, I think I did, not thinking about it…

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.


Brief description of the issue:

when i try to sart the simulator it wont start …a little box comes up saying the game is incompatible with the pc 64bit system i think it also states the game is a 16 bit system. the sim always worked great on this computer over a year until up to last night. please help

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Many issues may be due to an outdated graphics card. Please state your Graphics Card Driver Manufacturer (NVIDIA, Intel, AMD) and Version (Learn how to find your current graphics card driver version):

PC specs and peripheral set up:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons: