CTD at game launch after WU5 - PC Version Deluxe Steam

there is the cloud… I’am not sure where the setting is stored that dev-mode is on.

You can do a test:

  • stay offline
  • remove ( backup ) C:\Program Files (x86)\Steam\userdata\YOUR-STEAM-ID\1250410
    ( I assume you have Steam installed there )
  • start msfs

Of course its a guess, but not other idea.

PS: here you can check whats currently in your steam cloud https://store.steampowered.com/account/remotestorage

Here’s what I have on the Steam cloud for MSFS.

yep… is all there and what we try with these “offline test” (where we remove/backup the local copies ) is to start msfs without these settings which possible contains a conflict. I’am not sure whether the relevant setting is in the cloud, it’s just a test. You should also see these file in the folder I mentioned in former post.

A note: I see a lot of inputprofiles… In case you have all of these devices connected, you should also disconnect this for the test.

##remove ( backup ) C:\Program Files (x86)\Steam\userdata\YOUR-STEAM-ID\1250410##

By isolating this file F:\SteamLibrary\steamapps\shadercache\1250410 , being in offline mode, I still have my CTD. But is it the right file?

I not meant the shadercache . That are only the pre loaded shaders and not your settings.

Important is “userdata”…

You can check that you have the right one: the included folder “remote” should contain the same files as you seen online in your steam cloud.


Note: these number “1250410” is the ID of MSFS

PS: a funny note: today Avast Antivir blocked the msfs forums url… thats also what can happen with MSFS IPs and therefore I have MSFS into the exclusion list :rofl: ( and because perf )

Ok. This one I switch to .backup…

and also in case these folder is now empty, you get the developer mode while startup and crash ?

By neutralizing the above folder (.backup) and in offline mode, I notice changes with new proposal windows in secure or normal mode, settings windows… that I had not seen for a long time. But in the end, I still have my CTD.
See the attached movie of the launch sequence.


the application do what I expected. Because we removed the setting files it ask you to switch to the new safe mode question. Then of course we have to redo all basic settings.

But that the app still crash at 80% mean, that the reason is may be not your settings in cloud.
( except of the Dev-Mode, this we no longer see :slight_smile: )

I assume the issue is what other users report too " these Crash at 80% ". Under main suspension is still accounting stuff, but… on other side we are “behind the login”. But… hmmm… have you tools like “Capture One” installed ? You can try a trick which other users helped: you can try to kill the Explorer in Task-Manager and try to start the Game.


Warn: You must start the explorer then manually after the game quits , with help of taskmanger:

Also a note: do you use the NordVPN or others ?.. some users reported issues…

Otherwise I run slowly out of ideas.

A small hint to lower the start-time of the game ( in special if lot test-starts done ) I have: use the -FastLaunch option : Steam - Game Properties - Generall - StartOptions

PS.: change the heading of your topic to english, then possible other users will join into the topic

one additional point …

can you also check the windows event viewer about the error message ?

Note: I modified the topic title to be in english.

Thanks ITDreamFly.

1 Like

No active VPN.
What should we look for in the Windows event viewer

with a bit luck, we get a more detailed info why it crashs ( not often, but sometime )

Just searching for the ERRORs related to Flightsimulator and post the message from General-Tab EXAMPLE

I also tried to check what the app do near that 80%, in online-mode … it loads some online data. So also recheck that all anti-vir, firewalls, etc. are stopped for the test… its a guess, but who knows.

I have a MSFS error message. But I am unable to interpret it and even less to correct it!

hmmm… Unfortunately only the common error ( 0xc0000005 ) with no addtional infos…

For the moment… hmmm… not sure what we can addtional try… did you tried the “explorer kill trick” already ?

yesterday I also remember one case where the MSFS-Content was installed in same folder as the Steam-Application(lib) ( F:\SteamLib… in your case ). You did same or let you install the content ( these what the Game installer installs) in default location ( %AppData%\Micro… ) ? Also, as you deinstalled MSFS, did you also removed (manualy !) the folders which are left in %AppData%\Mic… ?

I have on my F :

  • a SteamLibrary folder with a steamapps/common/MicrosoftFlightSimulator subfolder
  • an MSFS folder with two subfolders Community (empty for the moment) and Official/Steam containing the MSFS aircraft

I also have on my C system disk a MicrosoftFlightSimulator C:\Users\Utiliser\AppData\Roaming\Microsoft Flight Simulator… folder with an empty packages subfolder.

I have an IDENTICAL CTD like you! When I read your problem, it was like you were describing my CTD…it is the same CTD issue. Same point and same effect of sound stopping and then CTD.


I have tried clean re-installs etc, etc but nothing worked.
If someone can figure this out, it would be out of the world :slight_smile:

Appealing to all the experts…guys, if Francois and I have identical CTD’s at exactly the same point (compare our screenshots), doesn’t it prove that this issue has been created due to the software update and not our PC hardware???.

Look at both our cases:

  • Identical CTD’s at the same loading Slide.
  • Identical CTD’s happening at the same point (around 80% of the NEW ACTIVITIES SLIDE).
  • Identical audio stopping point, before the CTD’s.
  • Both cases had no problem with FS2020 before WU 05!
  • Both have the 0xc0000005 error in the event viewer.

Both our PC’s are unrelated, and in different parts of the world. If we are facing the same issue we would naturally require the same solution to get this sorted out :slight_smile:

count me in guys, very very same thing here. never had a single crash to desktop, until the last update. now like yours.