CTD loading into Dublin EIDW

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Brief description of the issue:

Start a flight from EIDW (Payware) from the store will cause a CTD

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

Load a flight from the menu into this airport airport

PC specs and/or peripheral set up if relevant:

i7 11700k
RTX 3080
32GB Ram

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Try removing the payware and check if it you still get CTD. For me, it’s crashing at Dublin without any addons

For me Stock works and also the payware. But the payware only works when i deactivate varga payware from same Developer (mk Studios)

Hi there,

The purpose of the #bugs-and-issues categories is to discuss issues that affect the base simulator. Please do not discuss issues with third-party addons or modifications in this category. These should be filed via the developer’s preferred support method.

All issues caused by, or involving third-party addons/mods should be reported to the third-party developer.

If this problem persists without the 3rd-party airport installed, this would be a different issue

The topic was moved out of the #bugs-and-issues category.

Thank you for your understanding.

HI there

Thanks for the replys, Iv just removed the MK Studios add on and im still getting a CTD loading in to this Airport, This does not happen at any other airports i have Payware or not that iv flown from


Hi Andy,

I just edited your first post to change the version from “Latest Build” to If somebody finds this six months from now, they are not going to know what “Latest Build” means. For future reference, it is now documented on the Community page:

I’m wondering, when you CTD, could you go into safe mode and see if you still have a CTD at that airport?

I have sometimes been able to correct issues with MSFS consistently crashing when loading into a particular airport, when others are able to load into the same airport without issues. (I successfully load into MK Studios Dublin- Occasionally I will get a crash when loading in with the experimental version of FBW A320- but this is temporary and usually works on a subsequent attempt) However, this can only work on the PC version of MSFS.

What I have done is delete the sim generated scenery index files, which will be rebuilt the next time MSFS is run. It might be worth giving this a try by deleting these files and see if that permanently corrects the issue. Note, in this particular case I would ensure that I deleted the files for rebuild each time I changed the airport I wished to use. I.e. if default now works and then later after installing MK Studios Dublin then once again I would delete the scenery index files. It may be that this issue won’t be resolved by this method and the conflict is down to what was said in a previous post with a conflict with Vagar. This conflict may possibly be solved by using this utility from flightsim.to

The files are contained in
C:\Users\Username\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SceneryIndexes for MSStore,

C:\Users\Username\AppData\Roaming\Microsoft Flight Simulator\SceneryIndexes (I think) for Steam.

They look something like this:

It is a good troubleshooting step to delete the entire contents of that directory and restart MSFS to see if that corrects the issue.

Edit: It might also be worth giving the content.xml file a refresh as well. This is the file that lists all packages that are to be loaded into MSFS and is found in C:\Users\Username\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache (or C:\Users\Username\AppData\Roaming\Microsoft Flight Simulator\ for Steam version I think). Deleting this file also forces MSFS to rebuild it on next launch. If you have navigraph installed then you would also need to use Navigraph Nav Data center to uninstall and reinstall Navigraph data after this content xml file is rebuilt.


Do I delete all files in the SceneryIndexes folder and run FS2020 again?

I have the same problem here.
The same problem suddenly occurred while loading or arriving at the time of departure.
When it arrived a few days ago, there was nothing wrong, but it suddenly crashed.
I also deleted the content files and reinstalled Dublin, but to no avail.
I’ve tried everything I can for hours and still get the ctd.

When deleting the scenery index files I have always deleted the entire contents of that directory, i.e. all the files. They will get rebuilt by MSFS.

I hope this helps!

Thank you for quick response.
Good day~~

Thank you very much.
I followed the instructions you gave and there is no CTD in Dublin.
CTD occurred when I first deleted only Scenery index files.
But doing this was successful.
Delete Scenery index files - Run FS2020 - Exit FS2020 - Delete content.xml - Run FS2020 - Exit FS2020 - Restart FS2020 - Load Dublin - Load Perfect.
I succeeded in the above way.
After retrying several times, there was no problem with loading.
Thanks for the good info.

Sorry for my bad english.

1 Like

Still got CTD at Dublin approach. Ive deleted content.xms and rolling cache and have no Dublin 3rd party add ons activated.

Unfortentely this does not help in my case

Since SU9 iv had no CTD either loading into this airport or taking off from it. (Payware) From Orbx Central…

Flying the FBW A320 Dev version that i always keep up to date