Devil's Tower area anomaly

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
No, issue occurs with and without mods in Community folder

Are you using Developer Mode or made changes in it?

Brief description of the issue:
Whether spawning or taking off from a nearby airport, namely IPY ranch, when approaching the Devil’s Tower the aircraft I was in was suddenly catapulted to about 8-10 thousand feet

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
Spawn a few miles from the object, or take off from IPY ranch and approach the Tower

PC specs for those who want to assist (if not entered in your profile)
i9900K; 32gb ram; Nvidia 2080 Super (8gb); SSD; 1080p resolution; Custom graphics settings with most on Ultra

Build Version # when you first started experiencing this issue:
1.18.13 with new POI updates installed

Are you on the Steam or Microsoft Store version?
Microsoft Store

Did you submit this to Zendesk? If so, what is your ticket #?
No, curious if others are experiencing this issue

Would someone please check this out on your system so I can determine if it is a new bug just introduced with SU5 or just an issue on my copy?

I tried this twice, taking off from IPY in the TBM 930. The first time, I was fairly close (1/4 mile) from the tower, and as I approached, I got a black screen telling me I had crashed into the tower. The second time, I was a half-mile or better away from the tower, and the exact same thing happened. It has to be something related to SU5, because in the past, I’ve been able to circle the tower without an issue.

BTW… my system specs are nearly identical to yours.


Ok, thanks for the info. :blush:

Edit: Just went back for another test based on FanaticBat56415’s info, and there is no doubt a bug has been introduced with the new POI update just made available. One cannot get within a short distance of the Tower without either crashing or being thrown thousands of feet up into the atmosphere.

Perhaps the alien visitors from Close Encounters have returned and are warning everyone to stay away from the area! :wink:

Asobo please check this out and fix this soon, the Devil’s Tower area is a fan favorite for many but it’s now unusable.


:rofl: :rofl: :rofl: :rofl:

This appears to have happened around another POI in Wyoming:

and in newcastle upon tyne england

1 Like

Oops… wrong Newcastle! Wasn’t thinking this morning.

Here’s some video confirmation. Nothing in community folder - latest update\hotfix. I’ve tried this several times now and have been catapulted up to ~50K feet.

1 Like

Same issue at St James’ Park in Newcastle Upon Tyne. Tried to get a closer look at the stadium & ended up catapulted 50k feet in the air

1 Like

I have also had the same issue at St James Park. All default and empty community folder.

i heard about this and i was going straignt for it and then suddenly everithing went black, i colided with something at about 800ft above the height of the tower and maybe 1-1.5 miles out, i was coming in from the east.

same thing when coming from the north. this time level with the top of the tower.

didnt happen on su4

similar issue in monument valley, USA. I hit some invisible structure close to the rock formations.

Another Conformation of St James Park issue.

On the positive side I’d never been up to 13,000ft in the Bell 47 before. Would have taken an age usually. :rofl:

1 Like

Yep I’ve had this the other day on xbox. Flew around the back of it (not the river/road approach) and i got a black screen.

I tried to place myself on the ground near the Devils Tower or fly to it and I also get catapulted up about 50000ft. even tried to Slew Y down near it and get sent back up to 50k ft ASOBO YOU HAVE A PROBLEM… Moments before then at the point…

Same happened here, I assumed it was an easter egg related to third phase encounters :). I must admit I laughed a lot when it happened twice to me.

Same happened to me with St James Park stadium is Newcastle upon Tyne.

Add another user having this problem. The aliens have deprived me of my favorite place to fly.

Did a 6 hrs flight to end up crashing with nothing, far enough away from Devils Tower. All of the crashes in my logbook come from weird bugs, it’s a bit annoying… Not even talking about crashes of the sim itself… lol