Discussion: April 15th, 2021 Development Update

I am not sure about the Pause menu. I do not use it.
But load up the Grand Caravan, push the three levers all the way forward, and then press ESC twice (once to enter the menu, and once to return to the sim). You will then see that all your levers are reduced to 50%.

2 Likes

Yea I’ve seen that bug get posted. When I said pause menu I meant the ESC menu. I’ve always had issues there too, just not the new one. I’ve never even used active pause since I read the bug reports when the sim first launched so I knew to stay away from that.

2 Likes

Is the marketplace update due tomorrow?

Can you fix graphic please? I paused playing the game for a while and re-installed the game but the graphic of the game has been broken. Seriously, you don’t fix this issue? I was in the game industry but I’m not sure why your QA just left this serious problem. I just feel like I wanna dig my eyes because of this potato graphic. It seems like the game is more FSX.

Ok… I just read the threads in this site.
It just reminds me of the FSX. You advertised with the waves but that was a cheating.
You guys just ignored: Customer Obsession and Earn Trust. I don’t see your studio’s future will be bright.

I always use SET PAUSE ON/OFF (bind these to keys) which actually does pause the sim, unlike active pause. However, time does not stop - but that is true of ESC and active pause too. see this thread:

@Jummivana there is also this annoying new issue when you hit the escape button and then thorttles, flaps … etc will go to 50%, will this as well be addressed by the upcoming patch? Thank you

2 Likes

In the hotfix, could you please restore the “Toggle Cockpit View Freelook (Hold)” (right mouse button) which is no longer working after going into Instrument View (Ctrl-1 etc).

2 Likes

The issues we will be including:

  • WASM stand alone modules used in some add-ons are no longer working
  • Cockpit screens can be unresponsive if the RTC is not skipped

Please, don’t add issues; fix them. :wink:

But as mentioned by others in this thread, 1.15.7.0 added so many other bugs like broken cockpit views, the axis 50% bug, etc. Not including them in the hotfix is extremely disappointing if that would be the case.

Thanks for acknowledging the problem hundreds of users lost their logbook with the “packages out of date”

…But are you keeping a record of the users that have been affected?
Because our zendesk tickets got closed!

Still no info on 747 ground steering and flaps issue :frowning: , I lost count how many times I mentioned to zendesk since few updates ago

I doubt whether MS/Asobo will be able to restore missing logbooks. More likely is to stop the problem happening in future.

1 Like

Agreed, please ASOBO, in the hotfix, restore the “Toggle Cockpit View Freelook (Hold)” (right mouse button) which is no longer working after going into Instrument View.

Even if they can’t, at least, I wish they could make the PC version address this in a PC specific way. In effect, all user-facing settings regarding controllers, logbook, and a few others are all "managed’ as if the PC is an Xbox(1).

The problem is that if there is a bug in the code, or a bug in the “cloud” sync, you loose it all like the recent deleted logbook bug is telling. Instead, with user manageable and editable files (json, whatever), every single user can manage his/her own backup and restore process in case this is happening.

I doubt they will change this because the way the game is managing such user settings is also a by product of using Xbox related dev tech and tools, which is encapsulating all of this inside a tightly controlled system. This shouldn’t make impossible adding the capability from a technical standpoint though, because whatever the “managed” system in place, it is still possible for the game to implement code to load user managed settings files after or in-lieu of the initial Xbox managed settings.


(1) Backup function (export/import) for the controls settings - Self-Service / Wishlist - Microsoft Flight Simulator Forums

2 Likes

Yes. My hope is that the logbooks weren’t overwritten or re-created, because in that case it’s bye-bye.
I hope there is a corrupt entry or a new index of entries in the database and all previous records are just ignored due to poor coding.

Opposite happens as well. When on final, if u escape and go back, power doubles, lol

No I don’t believe this will be addressed in the hotfix as the test team is still working on this one and the hotfix build is already complete and going through final testing - progress is being made and it is high pri.

4 Likes

I can’t install this update. It was taking a long time to download. So I went to bed when it was on 6.5 GB completed. When I woke up it was still at the same point. still had movement. The counter and percentage were animated, indicating something was happening but it must have been stuck on the same file all night.

These constant enormous updates (22GB, are you for real?!) are getting ridiculous. Just let me fly the d*&%@#! thing already!

It would be bad enough if it weren’t for the fact that every update introduces new and more interesting bugs that I didn’t have to deal with before.

1 Like

Really hope the hotfix addresses the multiplayer bug that is causing major stutters all over the sim. It’s getting frustrating!

2 Likes

I have tried it again and got some more information. It is apparently getting stuck downloading pc-fs-base-bigfiles-0.1.129.fspatch. It keeps downloading this over and over continuously. It gets to just over 1 GiB and 20% then it resets to 0 and 0% but the file count still remains at [1/57].

Anybody know where I can get some help with this problem? It is so irritating, it was work normally until I started it last night and it forced the update that it can’t complete.

I feel like I should get a refund on the price of this software.

Still nothing about the stupid useless logbook popping up right in the middle of the shutdown ruining the experience. Such an easy fix and they still haven’t done a thing about it.

3 Likes