Discussion + Poll: World Update VI (1.19.8.0)

Got it fixed (from another forum )
uncheck use latest preview version in OpenXR for windows
Hope that helps someone
cheers
Bill P

There is something wrong here. Give me a town near by and I will post a screenshot.

Yeah, and then people would be complaining why we aren’t getting regular updates…

You can’t even try to run 4K on your 1080P monitor, even if you wanted to it is simply not supported. Those who set render scaling above 100% are not “trying to run 4K on their 1080P monitor”, they are using one way (of many possible ways) of configuring anti-aliasing. There is no toggle box in the game to enable or disable SSAA, we use the render scaling slider instead to achieve that effect.

Where you struggle with this is that you do not understand the two parts of what the render scaling slider does when you set it to above 100%. You get the first part correctly, it causes the GPU to render more pixels internally. You do not get the second part, that the GPU then uses those internally rendered pixels to get better quality in the final resampling to your monitor’s native resolution.

4 Likes

no angst, just an unnecessary app. Its a bug.

You’ve not been looking in the right places for angst :grin: Try these, for example…

2 Likes

Sight of the city skyline from afar - this is a really really nice addition. Here flying from Stapleford in NE London, you’d never see the skyline from there prior to this update.

3 Likes

I have the same problem. The whole area of the EDER airport looks like this. The lack of trees is also found in many other regions of Germany.

The game doesn’t offer SSAA, and render scale 200 is the same as 2xSSAA.

Super sampling anti aliasing = rendering at double the resolution then down sampling

Or watch this slide show

Anyway it seems you understand the benefit of SSAA, now you only need to take the step to realizing that SSAA is rendering 4x the pixels (for example 2160p) to display the mathematical average of those pixels (for example 1080p)

2 Likes

I don’t want to be arrogant or smart in any kind, but if this is really a MSFS problem, how come I, and many other users don’t have any problems?
The sim runs flawless on my rig, even after hours of flying.
So, If this really was Asobo or MS’s fault, everybody should have the same problem i guess?

2 Likes

Side question, does your GPU fan spike to full during a flight? I have a 2080ti and it never spiked to full takeoff power until recently.


Since yesterday’s update (WU6), in addition to terrain pop-ins (admittedly less than before but still there even when the specific setting is at ULTRA) I am getting a very annoying slow morphing of shadows even on the plane (other examples, shadow of island on the sea) when switching from cockpit to external or showcase views. See attached video where the plane is sitting at the gate and the graphics settings on purpose set to Medium (except the off screen caching which is ULTRA), FPS limited to 30 through NCP and usage of CPU/GPU/MEM are quite low, With SU5 I could run same plane / same airport with HIGH/ULTRA settings (and LODs beyond 200) - there was more of pop-ins but they were of distant things, not on the plane itself !! Is anyone else getting these ? ANy thoughts on addressing this “pest” ?

Thanks.

Key specs: i7-9700F, RTX 2060, 32GB

I do and didn’t need an education from you. We can still agree to disagree. Done. Move on.

I’ve got a low level config, non-gaming laptop MX-330/i7/16GB/SSD

The SSD and SU-5 saves me, I fly medium most of the time… when I’m in the sim, my fan goes loud… if I go Low level, it’s only a subtle humming. But fan is always on ! unless I click Load / Flight plan and leave the file selection box on :wink: then GPU goes to 0.

I’m used to have about 20FpS when flying… I’ve vsync at 20FpS. that’s fine for me, at SU-3 it was 16… But in game there is a lot of nonsense load… All places in MSFS including downloads, menus, globe, market place, hanger… GPU 96-100, fan blows.

I notice the GPU goes to 100% utilization while just sitting on the main menu let alone while in sim.

It does utilize the GPU quite a bit. The real issue I have regarding GPU spike is that this game pegs the GPU at 100% utilization just sitting in the main menu!

Have only made a few short sightseeing flights in my residential area and don’t really see anything updated there. There are still only deciduous trees, although there are large coniferous forests here, but not a single conifer. It is the area Moselle, Eifel Hunsrück, Rhine. The ground textures appear more detailed after the update, but the colors are really bad, unnatural and in large areas extremely tinged in color (yellow-green tinged) and in some areas no green grass can be seen, only sand-colored areas. Before the WU6 update, this was much more realistic. The satellite images were much more natural in color before. As it is now, flying is far less fun.




1 Like

What worries me is my rig never spiked to takeoff power until recently. The fans are moving some air normally, that’s for sure, but the full power spikes make me think something is wrong with the card. Only a year old.

@COWARGKB that looks a bit pre-WU2, these color differences… it seems mixed up. Are you sure

  • you properly deleted your rolling cache after the update ? Check Options / General / Data

  • you have internet on and photogrammetry enabled ? check Options / General / Data

  • did you install the Germany bundle ? Check out Market Place / World Update / Germany

  • graphics level ?

Most of this new bing data ist from last year summer - and it was hot and dry for months… we had no green gras for months :rofl:

1 Like