DX12 Issues - Weird Graphics Glitches, Stutters in Panning

Are you using Developer Mode or made changes in it?

Yes and no changes

Brief description of the issue:

Some strange artifacting lin
es and what looks like tree leaves enveloping the entire screen.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

just drone camera up in the air and pan around i guess, this was in EBRR Brussels.

PC specs and/or peripheral set up if relevant:

10700k, 32GB RAM, RTX 3080Ti @ 4K Ultra

Are you using DX12?

Yes

Are you using DLSS?

Yes quality mode

Are you using the multi monitor feature?

No


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX12?

Are you using DLSS?

If relevant, provide additional screenshots/video:

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Yes

Brief description of the issue:

Load into JFK, here’s what I see.

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Options > Display position)

KJFK

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

i9-12900k, DDR 5 RAM, SSD, RTX 3080 Ti


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

How high did you drone up to altitude-wise? Not seeing the issue yet. Do you have a 3rd party mod installed for this airport perhaps?

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

It looks like an issue on reading/writing the graphics cards memory after some time. I flew from LOWI to (Aerosoft) EDDK from the Marketplace. The issue occured as I was getting closer to EDDK at ~FL230 and a layer of clouds blended in. Performance degenerated steadily from ~25 to ~15. After some time the issue temporarily fixed itself and performance went back to normal until it was off again.

System Information:
Operating System: Windows 11 Pro 64-bit (10.0, Build 22000) (22000.co_release.210604-1628)
System Manufacturer: Micro-Star International Co., Ltd.
System Model: MS-7B17
BIOS: 1.B0 (type: UEFI)
Processor: Intel(R) Core™ i9-9900K CPU @ 3.60GHz (16 CPUs), ~3.6GHz
Memory: 65536MB RAM
Available OS Memory: 65414MB RAM
Page File: 39522MB used, 26914MB available
Chip type: NVIDIA GeForce RTX 2080 Ti
Current Mode: 3440 x 1440 (32 bit) (100Hz)
Driver File Version: 31.00.0015.1659 (English)

Are you using DX12?

Yes

Are you using DLSS?

Yes, Quality mode

If relevant, provide additional screenshots/video:




Thanks for the repro! Does this also happen without (Aerosoft) EDDK installed?

Will check back on a flight between two default airports - stand by

Route: YSSY → YMML, FL250 - WU7 installed

Takeoff looking fine:

After 10 minutes in flight, FL140:

Gone right after.

Additional 5 minutes later the situation intensifies:


The distortions on the ground remind me on last years Nvidia driver issues @Jummivana - so maybe it’s related:

2 Likes

I am getting this, too, at KJFK – no scenery installed, default.

Can you also merge my original thread about this with this one, if that helps?

It’s random, though – I spawned back into JFK and didn’t see it.

That’s also happening to me when on DX12 only.

are you running DX11 or 12?

On DX12 – do you think it’s just related to that?

It’s not happening to me on DX11. So perhaps.
Trying DX12 now

1 Like

Turned on DX12, restarted the sim, no problem here. RTX 3060

As I mentioned, though, it’s random. I don’t get it every time, either.

1 Like

Okay, thanks for the reply! Will report and add above details.

1 Like

Here’s another example at KDAL, on DX12. Randomly spawned in.

1 Like

Happened here too, but only with VR, but did continue with 3d after toggled out from VR.

1 Like

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

when using dx12, with DLSS, nvidia dlss set to quality theres are a few lines and green textures in the sky looks

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

set to

PC specs and/or peripheral set up if relevant:

RTX3070

Are you using DX12?

yes

Are you using DLSS?

yes

Are you using the multi monitor feature?

no


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX12?

Are you using DLSS?

If relevant, provide additional screenshots/video:

Then lines of ghosting from the light poles has been there since day one and is one of my biggest disappointments in this sim. I was hoping this would finally be fixed with DX12 and DLSS… hopes dashed. The big tree thing that is strange… I have been seeing some other screens of this, strange glitch. I wonder if NVIDA needs to up date drivers for MSFS.

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

This occurred the first time I tried flying with the Beta version, and I have not yet discovered a means of preventing it. Will update later if/when corrective action discovered.

Provide extra information to complete the original description of the issue:

Massive neon trees popping in and out. Some trees just floating in mid-air.

Are you using DX12?

YES

Are you using DLSS?

YES

If relevant, provide additional screenshots/video:

MSFS Sim Update 10 Beta Testing - 2022 07 08 - YouTube