F18 - have no control over nose wheel steering

Hi all,
Since the latest update F18 Maverick addition I have no control over nose wheel steering on the ground with Rudder pedals with the F18 only.
Any help will be most appreciated.

This one took me a while to figure out, even after reading all the forum discussions (just search for Nose wheel steering). You have to assign a button to “set nose wheel steering to limit” to activate it. You have to assign another button to “Toggle G Limiter” to deactivate NSW. When I first did these things, the Asobo F18 was still not steering, nor was I able to see the two different modes for NSW normal and HI. Once I removed all content for the Super Warrior Mod from the Community folder, everything worked. In the sim, the red button on the joystick toggles the NSW, but I found it awkward trying to click on it while taxing, or preparing to taxi. Once I programmed my joystick button, it was working properly. Apparently the NSW capability was added in SU9.

1 Like

A search on the forum will assist you.


1 Like

Apparently the F18 is one of few fighter aircraft that does have NWS separate that is activated and deactivated according to the notes with SU9. I suppose it makes sense for aircraft being catapulted off a carrier. I’ don’t know if this is a thing for all carrier aircraft (?).

1 Like

None of those discussions worked for me until I figured out the Super Warrior mod in my community folder was creating conflicts. Hopefully the Super Warrior mod comes back based on the SU9 updates. I miss being able to take off and land with the Enterprise crew. Not sure why we have to rely on a third party developer to have that capability. Especially with the Top Gun expansion pack and hype.

It’s a thing. When you’re tied into the catapult, you disconnect the NWS actuators so they don’t get damaged. Sort of like putting a car in neutral when being towed-- it’s gonna go straight, but you don’t want to break anything from the forces imposed.

All fixed, bind a key/button to “SET NOSE WHEEL STEERING TO LIMIT”. Worked a treat.
Thanks for the help.


The red pinky knob on the flight stick works as well. Pull back on the stick so you can see it.

1 Like

That’s what I was using before, but I now mapped a button. It toggles between low and high modes. I prefer low mode only though.

Hi, since the TOP GUN maverick update, i can not steer the front wheel from my FA /18 plane, and the only way it goes is to the front. Can anyone knows which trick i should use to fix this issue? I am using an X55 RHINO joystick and throttle too which function properly for all the other planes. Thanks for answering this issue a soon as possible.!!!

There is a toggle for nosewheel steering that was added in the SU9 update. You can either bind a key for that, or click the button in the virtual cockpit. It’s near the bottom of the joystick, labeled paddle switch. You may need to set your nosewheel steering axis too.

1 Like

I kept taxiing into the “Danger Zone” without this tip. Thanks!

I seem to have a similar issue with every other airplane that doesn’t have a tiller. The rudder has zero authority at low speeds and gains with speed. Aerodynamically it makes sense, but the nosewheel has none. Might it have to do with this? A C172 for example doesn’t have a tiller so I can’t fix it with this method. Any ideas?

The NWS activation button in the cockpit is on the left side of the stick. The paddle on the front of the stick is what deactivates the NWS again (also disconnects autopilot and temporarily allows you to pull turns beyond 7.5 Gs)

Thanks a lot, a lot, a lot sir, finally found the paddle switch and put it on high and the Hornet finally turns right and left without any problems. God bless you sir, this is my indoor best hobby that i have; i enjoy this simulator greatly, thanks again!!!@@@@@

Thanks. This works perfectly both for The Asobo Super Hornet and the Touchingcloud Super Warrior (the latter of which has been recently updated)

Hello Viewing.
Lean to the left side of cockpit, look at left side of joystick, there is a little red button below thumb rest. Click on it, needs to be set on high.
I’m retired, so on most days.
I’m on XBox s


That red button, doesn’t work (not selectable) in mine F18. Why?

Not the red weapon release button (inop). You want the red pinky button which will activate NWS. Press it again to swap to NWS HI for tighter turns (displayed in the HUD). The paddle will disengage NWS.

Thanks Maki152, but i don’t see any red pinky Button here? Sorry if this seems stupid…