Famous 60 second stutter all over again / Bush Flight only

Are you on Steam or Microsoft Store version?
Steam
Are you using Developer Mode or made changes in it?
No
Brief description of the issue:

I just cant take it anymore. All I freaking wanted was to play this freaking game like a normal human being. I bought the GOTY version and what I got was a game in Beta-status (at best) with a TON of bugs.

Doesnt matter which Bush-Flight mission I start, Ill get frame drops almost exact EVERY 60 seconds.
Found a ton of other people with the very same issue but no solution, even on this forum. Happens on all kind of hardware, no matter if Nvidia or AMD.

Frametime Spike = Stutter, Every 60 Seconds

https://www.reddit.com/r/flightsim/comments/id9mn2/1_second_stutter_every_60_seconds_on_the_nose_in/

https://www.flightsim.com/vbfs/showthread.php?329775-Display-lags-freezes-for-a-split-second

Stutters every 60 seconds? - Microsoft Flight Simulator (2020) - The AVSIM Community

etc.

What I tried to get rid of this issue :

  • Reinstalled game 3x times (yup, you heard it right)
  • Change graphics settings to everything LOW (video clip)
  • deactivated real life traffic, Internet, and every possible setting in the menu
  • removed OC / stock settings hardware

Enough is enough. I wish Ive never bought this piece of trash. Sorry for the language, but it took me almost 20-30 hours to figure out all of the bugs which ruined this game for me.

its funny how people with old hardware have almost no problems but most people on new hardware suffer from issues big time.
Get your freaking sh*t together and please for gods sake, fix this game. Please.

Provide Screenshot(s)/video(s) of the issue encountered:

[Video is going to be uploaded in a couple of minutes.]

PC specs and/or peripheral set up of relevant:

5900X
6900XT
Aorus B550 Elite v2
SN 850

Bush trips are running smooth here (with the exception of the current known bugs with completion). Same CPU (5900X) and 3080Ti on an X570 here; panel is running 4K HDR with Gync enabled / Vsync on @ 60 fps. All settings on ultra except render scaling at 85% and shadow textures one notch back.

What OS are you running? If WIn 11, make sure you install the latest chipset drivers and the Windows KB to fix the cache issues. What is your network speed and ping? Hardwired or wifi? Disable all background apps? No addons?

Im glad it runs fine for you but that doesnt mean it runs the same way for other people. If you use the search option on this forum, or on Reddit, Steam and whatnot, youll actually find a sh*tload of people with the very same issue and most of them threads are from over a year ago.

Im running Win11 and my chipset drivers are up to date. The cache issues have been fixed on Windows 11 almost 2-3 months ago…
Like already mentioned, I also played offline with the same issues.

This is a clean bench-system with no background apps whatsoever. No addons, clean install.

Same issue on 2x other systems

5950X
6900XT
Rog Strix B550-F
Win 11

i5 4670K
R9 290x
Z87 Extreme 3
Win 10

you own VR hardware ?

Could be an AMD GPU issue then?

Highly doubt it, since other threads are from people with Nvidia GPUs.

Im not using VR-hardware on this system.

Have seen the other threads but sharing my experience with currently in-place hardware. Last thing I can suggest is looking at your temps and voltage draw as the sim will push those. I run liquid for the CPU and GPU on a 1000W PSU because of thermal throttling. CPU temps @ 4.95Ghz all-core is 69-72 C / and GPU hotspot temps ~65 C.

1 Like

With all due respect, if you dont feel like helping, just dont.
You are asking questions/ suggesting things which have been answered in the opening thread for the 3rd time now.

If you would take a look on the video clip, which has been posted, you would have noticed that Im running this game on ULTRALOW settings, to exclude other potential sources of error. Youlllalso see the temperatures. Also mentioned this in the start-post.

  • “Change graphics settings to everything LOW (video clip)”

I appreciate your help. Have a good one.

and there are also other reasons like a VPN or other “installed tools” ( simconnect ?) , also mods , ( and also steamvr ) which caused that…

1 Like

Yes, I see this, too.

I don’t fly Bush Trips all the time, but I do fly them as a “break” from doing longer IFR flights. I was on a long break until they recently fixed the “leg completion bug.”

I just got back into them the past couple days, flying Patagonia. I’ve finished several other Bush Trips so I’m not a rookie. Just today, I noticed it while flying. It’s very short and if you’re not actively maneuvering, you might miss it, but it’s certainly there for me.

I don’t have any of the other issues that are mentioned here (like the FPS degradation over time or the massive stuttering issues), but this regular micro-stutter I always notice when I go back into Bush Trips.

i7-10700, 32GB 3000 MHz DDR4, GTX1080, NVMe drive. Flew with a completely empty community folder.

I don’t have MSI Afterburner installed anymore, but you can see this cyclic blip in my GPU utilization graph in task manager. If the Task Manager sampling rate were higher, I think you would see a much deeper blip. It’s noticeable while playing.

Actually not.
The “blip” youre talking about is the same issue Im experiencing. Task-manager just isnt capable of showing the full impact.
It looks exactly that way in the Task-Manager but will look more “detailed” in Afterburner. :wink:

edit : See for yourself.

Yes, we are agreeing with each other. I’m just saying I notice it by looking at Task Manager since I don’t have Afterburner.

These guys say, that its the autosave feature which is causing the lag every 60 seconds. Ive read this on several threads now.
But its funny how some people dont have any problem with this issue…

This makes the bush-trips literally unplayable for me.

we have the same story already within the forum… whether this assumption is the trueth, we not know :wink:

https://forums.flightsimulator.com/t/bush-trips-60-second-stutter/228114/8?u=michamma

the pause you get ever 60s in bush flights are the sim saving your game

@carm9151 is this confirmed from devs ?

not that i know of. i’ve just seen this discussed months ago and it was mentioned that this is caused by the save

it’s very easy to confirm, as soon as you see the pause, quit the game and re-enter your bush trip. you’ll be right over the rock you were at when you stuttered basically

ah… so you found same old discussions as we… but its just not official confirmed ( which is important because otherwise no developer know about that a solution needs to be find ) and the question may be also why not all users see a stutter in this case :slight_smile:
( PS: I mean a noticable stutter for the eyes, not only a “short line” within a perf tool )