Forever loading issue after Sim Update 6

I have vanilla install with zero Payware or freeware airport still loading forever at KSFO KLAX EGLL KJFK OMDB OMAA on stock airports it happens it random times you have not yet experienced it yet but most definitely you run in this at some point of time

before tuesday i was in the same case that you

Today morning i trying to load at KFSO it didn’t load so had kill process and turn off all graphics settings.

I try again on different airport and check if happening or not

Thanks for heads up :+1:

It happened to me yesterday like 5 times, so not fixed for me.

For me turning of all multiplayers is helping a lot. So apparently for me the issue is loading in multiplayers. Turning all on and the flight never starts, it keeps loading.

im having this issue since yesterday , worked fine then all of a sudden it loads to 75% and freezes . tried no addons etc . also noticed live weather was not working . gonna try some of the fixes mentioned here to see if they work

Saw elsewhere that maybe the ORBX sea traffic addins are causing these flights loading forever, especially the UK south sea traffic. I uninstalled all of the sea traffic addins, and also for good measure Orbx London and I just fired up Orbx EGLC for the first time in days in about 45 seconds. :slight_smile:

Has absolutely nothing to do with add-ons, third-party or otherwise, at all. Because I’ve been having this issue since SU6, and only since SU6, and I’ve never had any add-ons, at all, ever. Nothing has ever been in my community folder since day one (I’ve had the game since release). I only have the vanilla game, standard edition, with all the official free content that’s been made available thus far (World Updates). It’s purely a server connectivity issue, that’s all.

1 Like

Can you please file a bug report at Zendesk? Apparently, people who send in a report about this mentioning 3rd-party content may get the “sorry, we don’t deal with 3rd-party bugs” reply, so a report from someone who experiences this w/o any add-ons would be gold. Thank you! :slight_smile:

1 Like

ZenDesk is a complete waste of time. Since the game’s release I have filed multiple ZenDesk reports of bugs I have encountered, all of which have gone completely ignored. Every bug I have ever reported, is still in the game. In fact, some have gotten worse. I’ve even submitted reports with links to short YouTube videos I have made on exactly how to reproduce the bug 100% of the time. They never even once viewed the video or acknowledged the bug. I realize the ZenDesk reports are about the numbers… number of people reporting the same issue over and over. That’s what gets attention. I’m tired of wasting my time though when things I report never get addressed and go ignored. So, I will not waste my time with this either. I will just simply wait until the next patch and see if the issue is resolved.

1 Like

:frowning: Without knowing the circumstances (if they should matter anyway), this is certainly the worst imaginable testimony for a bug reporting system. I don’t have the time to comment on this in detail now, but I think all I’d want to say has been said before anyway.

Then how do you explain that I can only load EGLC when I don’t have Seafront Simulations South East England installed? The same as the poster above.

I’ve tested this over and over again. With that addon installed I can’t load EGLC (without turning the LOD down to 10 beforehand) but with it uninstalled it loads every time.

It’s an odd one as the Seafront Simulations addon doesn’t cover London. But that is what I’m experiencing.

1 Like

I tried to explain that here (as far that is explicable):

That’s why this issue is such a nightmare, it points to random (or maybe even not that random) things, in some cases even things that can’t technically cause something like this like textures. Example: I have a payware airport B that loads fine. If I add a small freeware airfield 220km (!) to the south, the airport doesn’t load anymore. So it looks like the small airfield is the culprit, right?

Except it isn’t - if the airfield is not there, there’s still payware airport A that doesn’t load. I can make that load only by turning down “Off-screen terrain precaching” (how can that have something to do with it?) and that’s what users experience in all variations. Besides…I (and I assume many other affected users) don’t have anything Seafront installed and this all started acting up after installing SU6.

Edit: Just so you see how much of a mindfudge this is: Airport A doesn’t load, period, except when I turn “Of-screen yada” one notch down, even with an empty community folder. Now if I disable (by editing config.xml) payware airport C whopping 580km to the south of airport A, airport A will load without the “Offscreen…” trick. I can see why people would think that airport C must be the culprit then. Of course I can spawn at airport C just fine, it just prevents airport A almost 600km away from loading.

Speaking of which, here’s more Twilight Zone: I use VR and I change the “Offscreen precaching” thing in the VR settings of course but when I’m testing if I can load into airport A I haven’t even activated the headset yet, the sim is running in 2D! Yet changing “Offscreen…” for VR lets me still reliably load the airport in 2D (and VR of course).

Anyway, if I have disabled airport C, I can even put aforementioned little airstrip into the Community folder again and airport A will still load, but if I put another small freeware airport hundreds of km away into the folder, airport A is bricked again. That would be the third add-on that could be (mis-)identified as the culprit and that behavior supports my theory that the general amount of add-ons determines how hard users get hit by this bug.

Besides the problem apparently also coming up without any add-ons - if you consider that not only airports are involved, one could summarize the issue this way: This bug potentially renders all add-ons incompatible with each other and with the host and I think that shouldn’t be ignored in Bordeaux.

suddenly, since they fixed the issues with the servers for live weather and traffic I haven’t had the infinite loading anymore. Tested like 10 times in a row and all loaded no problems

1 Like

Yeah, I’ve had this problem myself, using no add-ons and running in safe mode. I first reinstalled the whole sim, but I still experience the issue. I have a 3090 graphic cards, 16 GB of RAM, and a a Ryzen 3800X processor.

I just decided to give the simulator a rest for a while and do other things :stuck_out_tongue:

2 Likes

Seriously fed up with this problem :sob::sob::disappointed:

3 Likes

turn off online features in data settings . see if that helps

1 Like

Talked too soon…suddenly, now I can’t load a single flight. I tried 4 times. Infinite loading again :sob:

1 Like

Yeah totally broken since update 6 man this morning i trying to load at KLAX KFSO and many different airports same problem only thing u can do lower graphics settings and turn off data but this workaround is pain in itself and change again :pensive: it just keeps loading and loading never ends.

lowering the graphics setting works data off since gives me freezes when i turn back on and off