Free castoring nose wheel after SU6

I noticed the behavior of free castoring nose wheels changed with SU6 (e.g. in the DA40s).

Before SU6, I used to be able to apply full left or right rudder and press a brake key to basically apply this brake fully. E.g. full rudder left + brake would lead the left main wheel to be “blocked” causing the plane to turn left around the left main wheel.
This worked well with just a joystick (= without rudder pedals).

Now, with SU6, the plane only turns a few degrees and then stops. This makes it almost impossible to taxi planes with free castoring nosewheels.

Can anyone reproduce this behavior? Any other planes that are affected?

4 Likes

I can reproduce this in the DA40s. Very annoying…

4 Likes

Les pédales de frein du DA40 NG et TDI ne fonctionnent plus, avant la SU6 on pouvait les voir pivoter sur elles même au sommet du palonnier.
Je confirme qu’il est très difficile de tourner, en attendant j’ai activé l’aide au pilotage avant le décollage mais je n’ai plus l’effet du vent de travers ni celui du couple de l’hélice

1 Like

Same experience here.

+1, same problem here. Hotfix needed maybe?

Possible there is a binding issue, something changed, with the differential brakes? Does it feel like both brakes are being applied?

To test if the nosewheel is indeed castoring, go to the outside view so you can see the wheel, apply full rudder, no brakes and aggressively apply power to get lots of air over the tail. Even without dif braking the plane should turn fairly quickly if power is applied. You should see the nose wheel trail in line with the turn.

I would test myself but not at the right computer.

Bonsoir,
La roue avant ne tourne pas bien , elle semble bloquée sur 2 ou 3°, même en activant “Gouverne de direction auto au décollage” dans le menu options d’assistance au pilotage
Avant la SU6, elle tournait pratiquement à 90°

+1 , tried left brake/right brake key binding, seems no effect

have teh same here, trying to steer with toebrakes has no effect

Yup also. I’ve checked the basic points in the flight_model.cfg but it seems to be ok there…

I have the exact same behaviour with the DA 40 TDI - ground handling is impossible after SU 6 with the DA 40. I have also reported it in the SU6 Discussion thread: here.
I am currently prepairing a zendesk ticket for that issue. I encourage all with this problem to also create zendesk tickets.

The zendesk ticket is now submitted:
Request #132042 DA 40 TDI Groundhandling broken after SU6

3 Likes

Tested:
Nose wheel stays straight, plane turns, but not aggressivly.

The strange thing is though, that it works during take off roll and landing roll, but once a braking force was applied, the nose wheel refuses to turn, and the plane gets uncontrollable on ground. After applying take of thrist (thrust = 100%) it starts working again after a few seconds and stops immediately again after some braking force on either wheel was applied.

My rudder bindings are the same as pre SU6, sensitivity settings also the same.

This is definitly a bug introduced with SU6.

Steered the Boeing 787 and the Beechcraft Kingair 350 on the ground a couple of days ago and they both worked fine, I don’t know about other GA aircraft but I will try the Cessna 172.