Global Rendering Quality not working VR menu

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

VR → GLOBAL RENDERING QUALITY cannot be changed, it does a syntax style message (MENU.OPTIONS_VR_DESC) on the right of the UI in the description box

Detailed steps to reproduce the issue encountered:

From the menu go to Graphics and VR, mouseover GLOBAL RENDERING QUALITY and you see it cannot be changed like it can in the PC menu section

@Mods sorry can you move this to the User Interface section please, this could probably be in there. Thanks

Still broken in latest update.

Still Broken in 1.27.16.0 has this issue been ack by dev team ?

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

VR Menu Option Global Rendering Quality has no options available to select.
Description of option
MENU.OPTIONS_GRAPHIVS_VR_DESC

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

n/a menu option

PC specs and/or peripheral set up if relevant:

n/a

Are you using DX12?

No

Are you using DLSS?

No


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:
Dx12 too

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Same here.

Still not fixed in 1.27.17.0

I’m amazed this bug isn’t “Logged” as it’s so simple to reproduce, let alone how it’s been missed by the internal testing team.

1 Like

Still broken in 1.27.18

Sorry to say but this isn’t very good at all, what’s the point in reporting blatantly obvious issues if they go ignored?

Genuine question I would like an answer too please, reported on July 12th, it’s now September 7th…

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

The Global Rendering Quality selector is blank, it does not show any options

If relevant, provide additional screenshots/video:

Still not fixed in 1.27.21 and still not even “feedback logged”. Are they going to let this go out to gold as SU10?

Same exact problem here. This is NOT a bug you ship with, guys.

Here’s a YouTuber with the exact same bug, as they mention:

Note the blank global rendering quality field.

I guess tomorrow we’ll see whether we’re being ignored or not…

…so if this doesn’t - for whatever reason - make into the final build, then Mods can you PLEASE move this thread to the general VR Bug reporting forum so it doesn’t get lost when you archive these threads.

I mean really checking UI parameters are working should be Basic Common Testing internally, the very fact this bug has gone on for so long is quite poor to be honest. No it may not be a game breaking issue, but history shows us VR users are ignored (we’re still suffering SU7 regressions that are not fully fixed in this beta for example, SU11 will mark one year of them…).

So I’m Sorry to be blunt, but it’s the only way to be when Bug Reports are made at the expense of Testers time only to go ignored, it’s not very nice really and puts a massive dampener over wanting to test future updates for YOU.

1 Like

Personally, I’d like to see a sim update cycle where we forego all new features entirely, and focus solely on fixing as many user-reported bugs and UI annoyances as possible.

it’s ‘Custom’

No, it is blank. And it stays blank even if you hit the left or right arrows, and shows the wrong thing in the right-hand pane as well. The presets are completely non-functional and non-existent for VR.

I mean if you set everything to ‘Ultra’ it will show the default ‘Ultra’, you change 1 item and it should show ‘Custom’ but now just shows a blank (was worse before, showed some code in error), that’s all this is